Conversion de date de format jj/mm/aaaa au format aaaammjj [Résolu/Fermé]

Signaler
Messages postés
2
Date d'inscription
jeudi 5 mars 2015
Statut
Membre
Dernière intervention
6 mars 2015
-
 Adm82 -
Bonjour,

je souhaiterai convertir sur Excel une date 17/03/2015 au format 20150317

Merci d'avance!

2 réponses

Messages postés
2
Date d'inscription
jeudi 5 mars 2015
Statut
Membre
Dernière intervention
6 mars 2015
3
Bonsoir à tous,
finalement j'ai reçu une réponse d'un proche et cela fait l'affaire. Je profite de l'occasion afin de le partager à tous.

=ANNEE(A1)&SI(NBCAR(MOIS(A1))=1;"0"&MOIS(A1);MOIS(A1))&SI(NBCAR(JOUR(A1))=1;"0"&JOUR(A1);JOUR(A1))

Cellule A1 abritant la date à mettre au format souhaité.

Bien à vous!
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Messages postés
2966
Date d'inscription
mardi 20 janvier 2009
Statut
Contributeur
Dernière intervention
20 décembre 2016
813
Salut le Forum

Plus simple :
=TEXTE(A1;"yyyymmdd")
ou
=TEXTE(A1;"aaaammjj")

Mytå
>
Messages postés
2966
Date d'inscription
mardi 20 janvier 2009
Statut
Contributeur
Dernière intervention
20 décembre 2016

Bravo!!! C'est plus simple
parfait et merci becoups!
Messages postés
3334
Date d'inscription
samedi 20 juillet 2013
Statut
Membre
Dernière intervention
9 décembre 2016
496
Bonjour,

As-tu essayé le format date personnalisé aaaammjj ?

A+