Virer windows 8 pour aller a linux

[Résolu/Fermé]
Signaler
Messages postés
569
Date d'inscription
lundi 16 juillet 2007
Statut
Membre
Dernière intervention
7 mars 2018
-
Messages postés
569
Date d'inscription
lundi 16 juillet 2007
Statut
Membre
Dernière intervention
7 mars 2018
-
Bonjour,
voila mon ami a un portable samsung 270E windows 8 64bits,et suite a des mise a jour auto,son PC est planté !! le logo samsung s'affiche,puis un ecran bleue s"affiche pd 2s ,disant en gros qu'il y a eu un probleme,que windows essaie de la réparrer ,puis la machine reboot!! galere galere
en plus,j'accède a rien du tout ,pas de recovery (F4) et pas de F2 pour acceder au BIOS !! j'ai essayer de booter sur le lecteur DVD avec un live CD de linux ! rien de rien!!
ce portable a presque 2 ans ,y'a plus de garantie,mon amiest faché avec windows,et me demande de passer a ubuntu!
j'ai donc connecté son disque dur sur mon PC a moi,en externe usb,et la , on me dit qu'il n'y a plus de partition !!!
que faire alors?
j'ai donc formater le disque en 3! une en ext2 ,puis en swap,puis le reste en nfts.
mais une fois remonté dans le portable Samsung,il ne se passe plus rien ,toujours le meme probleme de secure boot a la c....
comment faire pour le désactiver pour de bon et enfin ré installer un systeme?
merci beaucoup!!




11 réponses

Messages postés
569
Date d'inscription
lundi 16 juillet 2007
Statut
Membre
Dernière intervention
7 mars 2018
57
j'ai trouver cela sur le net
https://www.youtube.com/watch?v=460uX-cJ-bk
mais ca marche pas pour moi!! ou bien j'ai mal fait!!
le portable me demande tjrs d'appuyer sur F4 pour faire recovery!!
j'accede pas au BIOS!
Messages postés
11133
Date d'inscription
jeudi 30 juin 2005
Statut
Contributeur
Dernière intervention
27 octobre 2021
7 950
Bonjour,

Ceci aurais pu t'aider https://forums.commentcamarche.net/forum/affich-30648955-panne-demarrage-suite-mise-a-jour-windows-8
Le problème vient de samsung et non de windows. Pour faire un recovery
il faut d'abord enlever le disque interne , mettre un dvd windows 8 et la suite dans le lien joint ci-dessus.
Sinon c'est bien F2 pour accéder au bios mais il faut appuyer dessus immédiatement après avoir démarré le pc. il ne faut pas attendre que l'affichage apparaisse.

Cordialement.
Messages postés
569
Date d'inscription
lundi 16 juillet 2007
Statut
Membre
Dernière intervention
7 mars 2018
57
bon j'ai installer Gparted sur mon portable Toshiba Kubuntu ! et j'ai pas de "boutons" pour réparer le grub ,ou EFI!!?
la je seche !!
Messages postés
569
Date d'inscription
lundi 16 juillet 2007
Statut
Membre
Dernière intervention
7 mars 2018
57
c'est grave compliqué la !! j'ai essayer de faire les manip sur le terminal mais j'ai des souci la aussi !!
Messages postés
39578
Date d'inscription
mercredi 5 novembre 2003
Statut
Modérateur
Dernière intervention
27 octobre 2021
3 974 >
Messages postés
569
Date d'inscription
lundi 16 juillet 2007
Statut
Membre
Dernière intervention
7 mars 2018

C'est boot repair qu'il faut utilisé, comme indiquer dans le message 2 du topic que j'ai mis en lien,
http://forum.ubuntu-fr.org/viewtopic.php?pid=9866321#p9866321
Suis les instructions de ce deuxième message et dis moi ou ça bloque.
Messages postés
569
Date d'inscription
lundi 16 juillet 2007
Statut
Membre
Dernière intervention
7 mars 2018
57
en fait quand je lance le programme via mon Pc ,en normal,il ne détecte pas le disque du portable que je met en usb !! la barbe la!
Messages postés
569
Date d'inscription
lundi 16 juillet 2007
Statut
Membre
Dernière intervention
7 mars 2018
57
excusez moi ,auriez vous d'autre piste ,ou bien?
je vous remercie par avance
Messages postés
569
Date d'inscription
lundi 16 juillet 2007
Statut
Membre
Dernière intervention
7 mars 2018
57
j'ai vraiment su mal a comprendre le pourquoi du comment ca marche pas !! ca fait plus de 4h que je casse le c.... la !! et rien de rien !! je perd en temps enorme la!!!
en fait,en mettant un DVD ,on entend le DVD démarrer ,puis ca reboot sans arret,avec cet éternel message ; appuyer sur F4 pour recovery"
on peut pas "shunter le bios" ,genre faire un clear CMOS ?

personne a eu ce genre de probleme avant moi ou quoi?
c'est vraiment pas normal qu'on puisse galérer comme cela !!!
Messages postés
569
Date d'inscription
lundi 16 juillet 2007
Statut
Membre
Dernière intervention
7 mars 2018
57
et si je passais par un de de windows 8.1 UEFI d'abord ,cela ne pourrait il a faire avancé le truc?
Messages postés
569
Date d'inscription
lundi 16 juillet 2007
Statut
Membre
Dernière intervention
7 mars 2018
57
faut il faire une clé USB UEFI bootable pour réparrer tous cela?
franchement la galere ce truc !! j'ai jamais vu cela de ma vie!!
un grand merci a Samsung et crosoft de tout bloquer !! ca me motive encore plus pour rester sous linux!!

bref,j'ai toujours de solution en fait ! :)

-------- Carpe Diem ------
Messages postés
11133
Date d'inscription
jeudi 30 juin 2005
Statut
Contributeur
Dernière intervention
27 octobre 2021
7 950
Messages postés
569
Date d'inscription
lundi 16 juillet 2007
Statut
Membre
Dernière intervention
7 mars 2018
57
bonjour
pas facile facile pour la clé usb la!!!
et sinon ,je vous demande encore de l'aide la !!car je suis sans solution.... en vous remerciant par avance

Messages postés
569
Date d'inscription
lundi 16 juillet 2007
Statut
Membre
Dernière intervention
7 mars 2018
57
bonjour
et si je passe par windows 8 UEFI sur un DVD? non?
Messages postés
569
Date d'inscription
lundi 16 juillet 2007
Statut
Membre
Dernière intervention
7 mars 2018
57
re bonjour a tous
bon j'ai télécharger windows 8 en iso et l'ai graver en bootable,j'ai mis ce DVD dans le portable Samsung,et toujours rien,il ne boot pas sur leDVD !!
s'il vous plaît aidez moi!
merci
Messages postés
10825
Date d'inscription
lundi 28 octobre 2013
Statut
Non membre
Dernière intervention
23 octobre 2021
2 210
Bonjour

Essayez Fn + F2 des la mise sous tension , tapez vite et souvent ....
Messages postés
569
Date d'inscription
lundi 16 juillet 2007
Statut
Membre
Dernière intervention
7 mars 2018
57
le message exact afficher est ,apres le logo Samsung :
"all boot option are tried ,press F4 to recover with factory image usin recovery or anyother keys for next boot loop iteration"
Messages postés
569
Date d'inscription
lundi 16 juillet 2007
Statut
Membre
Dernière intervention
7 mars 2018
57
oui j'ai tous déconecté ,mais j'ai meme souci ! sauf quand je reste appuyer sur F4 ,je ne vois que le logo ,puis ca reboot en boucle !!
Messages postés
569
Date d'inscription
lundi 16 juillet 2007
Statut
Membre
Dernière intervention
7 mars 2018
57
ensuite il y a les manip de hier que j'ai rien compris ,et a faire aussi : je parle de la réparation du EFI sur le disque dur!! c'est pas cela la source du probleme?
Messages postés
10825
Date d'inscription
lundi 28 octobre 2013
Statut
Non membre
Dernière intervention
23 octobre 2021
2 210 >
Messages postés
569
Date d'inscription
lundi 16 juillet 2007
Statut
Membre
Dernière intervention
7 mars 2018

non , ça n'a rien a voir avec le fait d aller dans le BIOS
Messages postés
569
Date d'inscription
lundi 16 juillet 2007
Statut
Membre
Dernière intervention
7 mars 2018
57
ok merci alors me voila rassurer !
mais toujours est il que je ne sais plus quoi faire? son pc n'est pas mord quand meme?
Messages postés
569
Date d'inscription
lundi 16 juillet 2007
Statut
Membre
Dernière intervention
7 mars 2018
57
au secours !!!!
Messages postés
10825
Date d'inscription
lundi 28 octobre 2013
Statut
Non membre
Dernière intervention
23 octobre 2021
2 210
quand vous faites escape , ou F10 , vous arrivez bien à un menu ?
Messages postés
569
Date d'inscription
lundi 16 juillet 2007
Statut
Membre
Dernière intervention
7 mars 2018
57
non ,rien de rien !!!
Messages postés
10825
Date d'inscription
lundi 28 octobre 2013
Statut
Non membre
Dernière intervention
23 octobre 2021
2 210
lisez ca :
http://forum.notebookreview.com/threads/samsung-series-7-np700z5c-s03ca-my-last-hope.762595/page-4

visiblement , c'est pas gagné ...

il faudrait bouter sur un support accepté par l'UEFI :
un seven 64 bits, un Win8 ...
Messages postés
569
Date d'inscription
lundi 16 juillet 2007
Statut
Membre
Dernière intervention
7 mars 2018
57
ben j'avais télécharger ce matin un windows 8 original ,et je l'ai mis dans le lecteur DVD du samsung,mais toujours pas de solutions ! ca fonctionait pas !
et si on met un CD recovery samsung dans le lecteur?
Messages postés
10825
Date d'inscription
lundi 28 octobre 2013
Statut
Non membre
Dernière intervention
23 octobre 2021
2 210
si vous débranchez le disque dur , est-ce que vous pouvez bouter sur le DVD de win8 ?
Messages postés
569
Date d'inscription
lundi 16 juillet 2007
Statut
Membre
Dernière intervention
7 mars 2018
57
je viens de faire l'expérience ! et non !
le dvd tourne,semble vouloir démarrere,pis rien ne se passe,ca recommence 3 fois,puis apres,j'ai encore le message cité plus haut ! .........
Messages postés
10825
Date d'inscription
lundi 28 octobre 2013
Statut
Non membre
Dernière intervention
23 octobre 2021
2 210
j'avoue que je seche ....
Messages postés
569
Date d'inscription
lundi 16 juillet 2007
Statut
Membre
Dernière intervention
7 mars 2018
57
voila ce qu'on ma donné comme info ,cela vous parle t il?
merci
"Sur le net je vois plusieurs propals (ton truc semble venir de l'option "fast boot" et/ou d'un bug entre le bios et W8 chez samsung)
Je te donne ce que j'ai vu :
- ctrl + P + touche super
- del + super + b
- esc (répétitif au boot, pas presser tout le temps)
- Fn + F2
- F10 (idem)
- Del (idem)
- F3 avec une clef USB live branchée ou mieux, avec un CD bootable (le cd de malekal par exemple *)
- démarrer après avoir enlevé le HDD (ca causera un échec) puis redémarrer, toujours sans HDD, mais avec une clef liveUSB
- enlever la pile de la carte mère pendant 60 minutes (ordi sans batterie et pas sur le secteur)
  • Si l'une des soluces fonctionne, il semble que tu devras flasher le bios au plus vite"


merci
-------- Carpe Diem ------
Messages postés
10825
Date d'inscription
lundi 28 octobre 2013
Statut
Non membre
Dernière intervention
23 octobre 2021
2 210
Oui , c'est un résumé des différentes solutions éventuelles ..

Démarrer sans le HDD , avec une clé USB Win8 , créee avec rufus , (en mettant uefi, gpt) .......
Messages postés
11133
Date d'inscription
jeudi 30 juin 2005
Statut
Contributeur
Dernière intervention
27 octobre 2021
7 950
Je ne veux pas te décourager mais voir ceci http://www.depannetonordi.com/l-ordi-ne-redemarre-pas--.html puis cela http://www.depannetonordi.com/avant-de-faire-la-mise-a-jour.html et en dernier https://answers.microsoft.com/fr-fr/windows/forum/windows8_1-system/windows-81-probl%C3%A8me-bios/7bdc4d56-3fde-4fd2-8f2f-5def52d95042?page=1&tm=1425560813653
Messages postés
569
Date d'inscription
lundi 16 juillet 2007
Statut
Membre
Dernière intervention
7 mars 2018
57
ok merci ,le proprio de la machine a récuperer sa machine ! donc voila!
il va ramener en métropole dans 1 mois! sujet clos
merci de vos aides
sujet clos! pas trouver de solutions, mais sujet clos donc