Excel 2010: Mise en forme conditionnelle dans un graphique

Résolu/Fermé
titikio70 - 12 févr. 2015 à 13:47
tontong
Messages postés
2514
Date d'inscription
mercredi 3 février 2010
Statut
Membre
Dernière intervention
25 mai 2022
- 13 févr. 2015 à 11:49
Bonjour,

Je souhaite faire une mise en forme conditionnelle sur l'axe des abscisses de mon graphique.
J'essaie de mettre en couleur le numéro de la semaine en cours, situé sur l'axe des abscisses de mon graphique. Cet axe comprend toutes les semaines de l'année.

Merci d'avance.

3 réponses

tontong
Messages postés
2514
Date d'inscription
mercredi 3 février 2010
Statut
Membre
Dernière intervention
25 mai 2022
1 024
12 févr. 2015 à 14:36
Bonjour,
L'idée est bonne mais la réalisation ne sera pas simple, il serait plus facile d'ajouter un trait vertical qui ferait office de curseur pour repérer la semaine.
Les semaines en A les données en B.
En C2 =SI(NO.SEMAINE(AUJOURDHUI();2)=A2;MAX($B$2:$B$54);"")
à recopier sur la hauteur.
Ajouter cette série au graphique.
Dans les paramètres du Format de cette série ajouter une barre d'erreur Y inférieure 100%, cocher trait Aucun, marque Aucune(pour rendre la série non-visible).
Choisir l'apparence cette barre avec les options de son Format.
0
Bonjour Tontong,

Tout d'abord, merci pour la réponse à mon problème.
Il me semblait bien que mon souhait ne serait pas simple à réaliser ;-)

J'ai essayé avec les barres d'erreur, mais je n'obtiens pas le résultat escompté. J'approfondis avant de demander (ou pas) de l'aide.

Thierry
0
tontong
Messages postés
2514
Date d'inscription
mercredi 3 février 2010
Statut
Membre
Dernière intervention
25 mai 2022
1 024
13 févr. 2015 à 11:49
Bonjour,
En cas de difficulté il vaut mieux joindre un petit bout de fichier en utilisant les services de Cjoint.com et en copiant le lien généré dans le prochain message. Les copies de fichiers enregistrées sous ....xls sont mieux vues que les autres( xlsx, xlsm).
On évite ainsi des incompréhensions mutuelles.
0