Ggggrrrrr : image dans une formule conditionnelle

Résolu/Fermé
MISS_QUESTIONS Messages postés 1 Date d'inscription vendredi 30 janvier 2015 Statut Membre Dernière intervention 30 janvier 2015 - 30 janv. 2015 à 13:26
 MISS_QUESTIONS - 2 févr. 2015 à 12:04
Bonjour,

Je lutte pour trouver une formule me permettant d'inclure une image dans une formule conditionnelle.

Je souhaite pour une date donnée, qui doit être comprise entre deux dates, qu'un petit bonhomme content s'affiche si c'est conforme (la date donnée est comprise dans le laps de temps imparti) ou dans le cas contraire qu'un bonhomme pas content s'affiche.

Quelqu'un aurai l'info???

Merci

2 réponses

m@rina Messages postés 17504 Date d'inscription mardi 12 juin 2007 Statut Contributeur Dernière intervention 3 février 2023 11 041
30 janv. 2015 à 13:34
Bonjour,

Tu peux simplement utiliser une police windings.
Essaie par exemple ceci (qui teste juste la cellule A1) :

=SI(A1>10;"J";"L")

Une fois la formule tapée, tu la passes en police Windings.

m@rina
0
MISS_QUESTIONS
2 févr. 2015 à 12:04
Merci, mais j'opte pour la formule à "Vaucluse", c'est juste ce qu'il me faut, avec la double conditions.

Merci encore
0
Vaucluse Messages postés 26495 Date d'inscription lundi 23 juillet 2007 Statut Contributeur Dernière intervention 8 avril 2022 6 307
30 janv. 2015 à 13:46
Bonjour
tout dépend où vous voulez ça:
exemple
en A1, date mini
en B1 date maxi
en C1 date réelle
en D1 la formule:

=SI(C1<A1;"J";SI(C1>B1;"L";"K")
(lettres majuscule
et en D sélectionnez la police "Wingdings"

pour info:
J > sourire
K > normal
L > mécontent

en prime:un petit fichier avec les correspondance du clavier dans les différentes polices imagées, tels que vous les trouvez dans la fonction insertion / symbol dans le ruban
https://www.cjoint.com/c/EAEn3QBsHmX

crdlmnt
0
MISS_QUESTIONS
2 févr. 2015 à 12:03
Super merci, c'est plus simple qu'inclure une image, mais ça colle au niveau du résultat souhaité.
Merci encore
0