Clé USB d'installation "invisible" dans le BIOS [Résolu/Fermé]

Signaler
Messages postés
102
Date d'inscription
vendredi 14 octobre 2011
Statut
Membre
Dernière intervention
16 septembre 2019
-
Messages postés
102
Date d'inscription
vendredi 14 octobre 2011
Statut
Membre
Dernière intervention
16 septembre 2019
-
Bonjour,

Bonjour,

J'ai un (Vieux) Compaq Presario SR1916FR , jusqu'à il y a peu, je pouvais tranquilement booter sur un clé USB pour installer une version Linux (Ubuntu, ou Linux Mint) en modifiant le BIOS, mais depuis peu, saperlipopette! Mes clés USB d'installation n'apparaissent plus dans le BIOS (d'habitude elles apparaissent comme un disque dur, et il me suffit alors de changer la sélection de démarrage.

Je n'ai fait aucune manip du BIOS, que j'avais flashé déjà avec la dernière MAJ dispo chez HP.

J'ai tenté un "re-flashage" du BIOS, impossible, probablement car c'est déjà la dernière version installée...

D'où vient cette "disparition"? Que puis-je faire? Merci


7 réponses

Messages postés
87
Date d'inscription
vendredi 5 mars 2010
Statut
Membre
Dernière intervention
4 janvier 2015
36
Enlever le DD (souvent 2 vis à enlever, retirer le DD puis le PC redémarre sur la clé)
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60769 internautes nous ont dit merci ce mois-ci

Messages postés
102
Date d'inscription
vendredi 14 octobre 2011
Statut
Membre
Dernière intervention
16 septembre 2019
3
Hello Bernassou,
J'ai effectué cette manip, mais elle n'a rien donné.

Je reformule: je ne parle pas de clé "bootable" pour faire démarrer l'OS, je parle simplement d'une clé USB où j'ai installé un live-dvd ISO (en l'occurence celui de Linux Mint rebecca), afin d'en faire l'installation.

J'ai déjà effectué cette manip des dizaines de fois, sans problème...c'est la première fois qu'une clé USB n'est plus visible dans le BIOS, je ne comprends pas...
Messages postés
87
Date d'inscription
vendredi 5 mars 2010
Statut
Membre
Dernière intervention
4 janvier 2015
36
Pour installer un ISO de Linux j'utilise: "Linux live USB Creator" ou: "UNETBOOTIN". J'ai aussi une fois installé "MINT 17" sur le DD en l'enlevant du PC et en le branchant sur un port USB (de mon pc) avec un cordon adapté; ensuite il suffit de le remettre dans le PC et au démarrage il repart dessus directement. Cette méthode permet également (après avoir enlevé le DD) d'installer sans problème un "Linux" sur une clé USB (comme s'il s'agissait d'un DD) La clé BOOTABLE sur un port USB d'un coté et la clé sur laquelle on installe "LINUX" sur un PORT USB de l'autre coté du PC (nécessité d'enlever le DD avant) là pas besoin de passer par le BIOS. Cette méthode permet de pouvoir se servir d'un "LINUX" sans foutre en l'air le "MBR" de Windows car par la suite il est très difficile pour pouvoir revenir à Windows, de virer le "GRUB" et de réinstaller le "MBR" pour pouvoir réinstaller Windows ! Pour info j'ai réalisé toutes ces opérations sur un vieux PC qui avait: "VISTA", je vient de réinstaller "VISTA" sur ce PC et en ce moment je suis en train de faire les mises à jour depuis le début Pack 1 compris et bientôt le Pack 2 (le PC tourne comme une horloge bien huilée). Comme pour toi ce PC ne reconnait plus les clés USB pour l'instant, je fini d'abord l'installation des mises à jour. Bon courage à toi. Cordialement...!
Messages postés
102
Date d'inscription
vendredi 14 octobre 2011
Statut
Membre
Dernière intervention
16 septembre 2019
3
ah, ça fait plaisir de voir qu'on n'est pas seul à faire dans le dual-boot (en fait je pense qu'on est une majorité de Linuxiens à le faire mais les autres osent pas le dire :lol:) et ce sur de vieux coucous ;+) Merci pour les manips, que j'ai déjà essayées pour la plupart...

Quant au problème du GRUB déplacé, en général il est vite réglé avec "Boot-Repair" (tu connais? c'est un outil très pratique et rapide)que j'ai toujours sous la main...En général, je me retouve avec le GRUB sur le DD où j'ai installé Linux (Mint aussi pour moi, Mate de préférence), et au démarrage l'option pour lancer windows...

Comme toi, à force, j'ai appris les méthodes "détournées" pour l'installation (Unetbootin, Lili, Multisystem etc), et via Disque dur interchangeables, mais bon, c'est quand même bien pratique d'avoir sa clé d'installation toute prête te de juste booter dessus.

Tu me dis que, pour l'instant, ton pc ne reconnait plus tes clés, mais je parle du BIOS...en tout cas bonne bidouille
Messages postés
87
Date d'inscription
vendredi 5 mars 2010
Statut
Membre
Dernière intervention
4 janvier 2015
36 >
Messages postés
102
Date d'inscription
vendredi 14 octobre 2011
Statut
Membre
Dernière intervention
16 septembre 2019

Oui je voulais dire le "Bios", comme toi je préfère: "LINUX MINT 17 QIANA MATE". Bonne bidouille à toi aussi, si ça te dis voir ma chaine YT...!
https://www.youtube.com/user/MegaTibere/videos
Messages postés
87
Date d'inscription
vendredi 5 mars 2010
Statut
Membre
Dernière intervention
4 janvier 2015
36
Pour virer le "GRUB," j'utilise "GPARTED" pour créer un espace inalloué ce qui permet en même temps de supprimer les partitions, après quoi je formate suivant ce que je veux faire en: Fat32 ou NTFS. Pour réinstaller Windows je me sert de: "Windows7-USB-DVD-Download-Tool-Installer-en-US" ce qui permet de retrouver le: MBR et en voiture Simone (c'était pour rire). Tu a un "Compaq" qui doit réagir normalement comme "HP" pour accéder à une clé USB je procède comme suit: au démarrage du PC j'appui sur la touche "ECHAP" puis "F9" puis je descend sur la clé et "ENTREE" (en fait cette manip évite d'avoir à remonter la clé en première position) apparemment ça ne marche qu'avec "HP" pour mon vieux PC Acer c'est la méthode traditionnelle. Bon Dimanche...!
Messages postés
660
Date d'inscription
jeudi 19 janvier 2012
Statut
Membre
Dernière intervention
22 août 2020
19
Bonsoir,

regarde dans le Bios si les connexion USB sont Activés (Enabled)

Ouvrir la catégorie PNP and PCI Setup ou PNP/PCI Configuration ou, dans la catégorie Advanced ouvrez le menu PCI Configuration
Messages postés
660
Date d'inscription
jeudi 19 janvier 2012
Statut
Membre
Dernière intervention
22 août 2020
19
Messages postés
102
Date d'inscription
vendredi 14 octobre 2011
Statut
Membre
Dernière intervention
16 septembre 2019
3
Hello IXION, et merci, oui, j'ai vérifié ça, mais c'était inutile en fait, puisque les clés USB sont reconnues par Windows lorsqu'il est lancé, le paradoxe c'est qu'elles n'apparaissent PLUS dans le BIOS!!!

C'est quand même bizarre, non? J'aimerai "re-flasher" le BIOS à sa version antrérieure, pour voir, mais il faut que j'arrive à la retrouver chez HP, et ça c'est pas donné, pfff...si quelqu'un peut m'aider, voilà la référence du BIOS actuel:

Mégatrends 3.24 01/18/07

Sinon dans le lien que tu m'as donné, il y a une piste, peut-être: "désinstaller les composants du controleur BUS et relancer l'ordi"qui sait...

Pourtant il me semble que je peux éliminer toutes les manips ayant trait au fonctionnement lui-même des clés, puisque ça va de ce côté là...C'est plus un problème de visibilité dans le BIOS qu'autre chose...Bon, je vais aller racheter une pile-bouton pour la carte-mère ;+)
Messages postés
102
Date d'inscription
vendredi 14 octobre 2011
Statut
Membre
Dernière intervention
16 septembre 2019
3
Hello,

Bon, eh bien je vais de surprise en surprise...Les commandes du BIOS sont complètement déréglées:

1/ Une fois sur deux, les commandes à partir du clavier sont inactives, donc impossible de faire quoi que ce soit.

2/Impossible d'accéder au menu "démarrage" qui se fait via la touche "échapp" (donc impossible la manip que tu décris, Bernassou, sur mon Compaq, c'est ="échap", puis les flèches pour sélectionner.

......Quelqu'un a-t-il une idée de ce qui arrive...Est-ce une question de software (BIOS) ou de hardware (composants, carte-mère, autre...)?

Help
Messages postés
102
Date d'inscription
vendredi 14 octobre 2011
Statut
Membre
Dernière intervention
16 septembre 2019
3
Alleloooouuuuuiaaaa!!! Ca y est, j'ai un début de solution:

J'ai TOUT démonté, (périphériques, disque dur, webcam, imprimante), passé un coup de "bombe-contact" sur tous les ports, et j'ai remonté en intervertissant les branchements, et, ô surprise, en ayant branché les clés USB derrière mon ordi (j'ai 3 ports devant, 3 à l arrière), les clés son enfin reconnues dans le BIOS.

Je vais donc pouvoir installer ma Rebecca (linux mint) car mon lecteur dvd est hs.

Mais bon, tout cela n'explique pas pourquoi j'ai des commandes du BIOS qui ont disparu, ni pourquoi, sur certains ports les clés USB sont reconnues, mais impossible à booter....Bizarre bizarre...Y'aurait-il un poltergeist ou un djinn dans ma machine?

En tout cas on va dire que mon blème est RESOLU