Problème de codec avec Sony Vegas Pro 11

Résolu/Fermé
FrySpik
Messages postés
26
Date d'inscription
jeudi 14 août 2014
Statut
Membre
Dernière intervention
8 janvier 2016
- 27 déc. 2014 à 12:55
FrySpik
Messages postés
26
Date d'inscription
jeudi 14 août 2014
Statut
Membre
Dernière intervention
8 janvier 2016
- 29 déc. 2014 à 20:44
Bonjour,
J'ai un problème de codec, j'ai fais une vidéo que je veux convertir en XDCAM EX (MP4), mais ce problème met venu, d'habitude ça marche sans problème, mais là non, ma vidéo est de base un .avi.

Image du problème : http://hpics.li/7019184

J'espère d'avoir une réponse au plus vite ^^.

Bonne journée/soirée !


2 réponses

pacalvideo
Messages postés
2766
Date d'inscription
samedi 10 novembre 2012
Statut
Membre
Dernière intervention
1 février 2017
393
28 déc. 2014 à 03:00
ta video d origine c est du xdcam ou un autre standard,
fichier xdcam ex c est du "mxf"
mpeg2 mp
sur la version 9 il me semble qu il faut convertir la video
0
FrySpik
Messages postés
26
Date d'inscription
jeudi 14 août 2014
Statut
Membre
Dernière intervention
8 janvier 2016

28 déc. 2014 à 09:56
Je filme avec Action, pour plus de précision. Donc je devrais convertir ma vidéo d'après toi ? Merci de me répondre au plus vite.
0
pacalvideo
Messages postés
2766
Date d'inscription
samedi 10 novembre 2012
Statut
Membre
Dernière intervention
1 février 2017
393
28 déc. 2014 à 13:16
va dans mpeg2 puis va dans personaliser
par contre fait correspondre avec le fichier source (si celui ci n est pas du "xd")
(desolé j ai pris sony vegas9 qui lui ne prend pas en charge le xd(toutes versions)
0
FrySpik
Messages postés
26
Date d'inscription
jeudi 14 août 2014
Statut
Membre
Dernière intervention
8 janvier 2016

Modifié par FrySpik le 29/12/2014 à 20:45
Ah merci de ton avis, j'ai reussis !
0