Mon portable windows 8.1 est bloqué sur réparation automatique [Résolu/Fermé]

Signaler
Messages postés
30
Date d'inscription
mercredi 24 décembre 2014
Statut
Membre
Dernière intervention
28 février 2017
-
Messages postés
30
Date d'inscription
mercredi 24 décembre 2014
Statut
Membre
Dernière intervention
28 février 2017
-
Bonsoir,

J'ai un ordinateur portable Toshiba windows 8 qui a été mis "accidentellement" en windows 8.1. Le portable ramant, j'ai voulu désactiver mon anti-virus avast. Là, windows m'envoie un message comme quoi le programme n'est pas compatible. Après plusieurs recherches sur internet, j'ai découvert qu'avast était la cause du ralentissement et je le désinstalle. À la fin de la désinstallation, il me demande de redémarrer (ce que je fais). Déjà sur l'écran de démarrage Toshiba, il me marque "préparation de la réparation" puis "diagnostic de votre ordinateur". J'arrive sur La page bleue "Réparation automatique" avec le choix entre Redémarrer et Options avancées. Après avoir essayé toutes les options proposées (restauration, mode sans échec, etc) aucune ne fonctionnent, elles me renvoient toutes à la page Réparation automatique. Néanmoins, je n'ai pas essayé "Réinitialiser votre PC" car, j'ai des fichiers importants que je souhaiterais récupérer d'une manière ou d'une autre.

Pourriez-vous m'aider à récupérer les fichiers et/ou refaire fonctionner mon portable ?

Je précise que je ne suis pas très doué en informatique...

Merci d'avance pour vos réponses et je vous souhaite de bonnes fêtes.

2 réponses

Messages postés
30
Date d'inscription
mercredi 24 décembre 2014
Statut
Membre
Dernière intervention
28 février 2017
7
Bonjour,

Oui, désoler j'ai oublié de le préciser, c'est la seul option qui semble fonctionner. L'invite de commande fonctionne.
6
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
30
Date d'inscription
mercredi 24 décembre 2014
Statut
Membre
Dernière intervention
28 février 2017
7
Comme précisé dans ma question, rien ne marche a part le cmd. La seul chose que je n'ai pas essayer, s'est la réinitialisation.
Utilisateur anonyme
Tu peux essayer.... si ça ne fonctionne pas, je te donnerai les deux dernières commandes restantes.
Voila, c'est parti pour la réinitialisation. Pour le moment, ça marche.
Si ça s'est lancé, ça devrait être bon. Un conseil, fabrique la clé de récupération, au cas où pour la prochaine fois. Tu auras peut-être moins de chance. Et ne remets pas Avast, il ne sert à rien avec W8, puisqu'un antivirus est intégré, en principe.
Messages postés
30
Date d'inscription
mercredi 24 décembre 2014
Statut
Membre
Dernière intervention
28 février 2017
7
Voila, il remarche, encore merci pour l'aide et le temps que tu as consacré à mon problème. Cette fois pas d'Avast. C'est parti pour les mises à jours , ...etc.

Salut,

As-tu essayé l'option avancée "invite de commande" ? Une fenêtre noire s'ouvre-t-elle ?