Effet Open Office Impress : son qui se coupe [Résolu/Fermé]

Signaler
Messages postés
3
Date d'inscription
mardi 23 décembre 2014
Statut
Membre
Dernière intervention
2 janvier 2015
-
Messages postés
3
Date d'inscription
mardi 23 décembre 2014
Statut
Membre
Dernière intervention
2 janvier 2015
-
Bonjour à tous,

Je travaille actuellement sur un diaporama avec Open Office Impress et j'ai un problème très rageant avec les effets.

En effet (!), j'avais réussi à faire en sorte que ma slide s'ouvre avec une musique mais sans textes. Après un minutage réglé de 30 secondes, le texte apparaît ET la musique continue. Pas besoin de cliquer une seule fois.

Plus tard, je décide de reprendre ma slide et, malheur, ça ne marche plus. Je réessaye alors ce que j'avais fait mais rien à faire ma musique se coupe lorsque les textes apparaissent.

Je vous donne ma liste effets :
"son" avec précédent, 0,0 sec
"texte" après précédent, 30,0 sec

Je vous supplie de m'apporter une sainte lumière, sans quoi je risque de mourir d'un excès de tension !

Cordialement, Old Raccoon

1 réponse

Messages postés
3766
Date d'inscription
jeudi 20 mars 2008
Statut
Membre
Dernière intervention
13 janvier 2021
939
Messages postés
3
Date d'inscription
mardi 23 décembre 2014
Statut
Membre
Dernière intervention
2 janvier 2015

Si vous aviez lu correctement ma question, vous auriez compris que je sais intégrer une musique/son et qu'il n'est nulle part question de faire durer cette musique sur l'intégralité du diapo et qu'il s'agit uniquement d'une slide.

De plus j'ai résolu mon problème en modifiant mon fichier son par l'intermédiaire d'Audacity et en créant deux slides, une juste avec les 30 premières secondes du son et la deuxième qui s'affiche automatiquement à la fin avec le texte et la musique.
Messages postés
3766
Date d'inscription
jeudi 20 mars 2008
Statut
Membre
Dernière intervention
13 janvier 2021
939 >
Messages postés
3
Date d'inscription
mardi 23 décembre 2014
Statut
Membre
Dernière intervention
2 janvier 2015

Encore un qui explique mal et qui se plaint de la réponse.
Messages postés
3
Date d'inscription
mardi 23 décembre 2014
Statut
Membre
Dernière intervention
2 janvier 2015

Je ne peux que me plaindre d'une réponse hors sujet.
Je pensais être mieux accueilli sur ce forum ou du moins recevoir une réponse cordiale. Au lieu de ça, j'ai le droit à un aigri de mauvaise foi. Tant pis.

Bonne journée OOoForum mais si je peux me permettre le conseil, essayez d'être plus avenant pour la suite.