Configuration Cisco 867VAE K9

Fermé
figs
Messages postés
1
Date d'inscription
mercredi 17 décembre 2014
Statut
Membre
Dernière intervention
17 décembre 2014
- 17 déc. 2014 à 15:38
phil2k
Messages postés
10837
Date d'inscription
lundi 28 octobre 2013
Statut
Contributeur
Dernière intervention
3 avril 2022
- 18 déc. 2014 à 18:47
Bonjour,


Après avoir configurer mon routeur Cisco 867VAE K9, je n'arrive pas à sortir (avec un ping ou depuis un navigateur) sur internet (mon FAI ORANGE).
J'ai configuré le routeur avec l'aide du tuto de: http://www.alexgiraud.net/blog/Lists/Billets/Post.aspx?ID=293.

Tout me semble bon car j'ai la LED de DSL qui est vert fixe.

Je me tourne vers vous pour bénéficier d'une aide, cela fait trois jours que je cherche une solution mais sans résultat.

voici ma configuration :

Building configuration...

Current configuration : 6545 bytes
!
! Last configuration change at 10:44:23 UTC Fri Dec 12 2014 by cisco
version 15.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname yourname
!
boot-start-marker
boot config usbflash0:CVO-BOOT.CFG
boot-end-marker
!
!
logging buffered 51200 warnings
!
no aaa new-model
wan mode ethernet
!
!
!
ip dhcp excluded-address 10.10.10.1
!
ip dhcp pool cvo-pool
import all
network 10.10.10.0 255.255.255.248
default-router 10.10.10.1
lease 0 2
!
!
!
ip inspect name DEFAULT100 ftp
ip inspect name DEFAULT100 h323
ip inspect name DEFAULT100 icmp
ip inspect name DEFAULT100 rcmd
ip inspect name DEFAULT100 realaudio
ip inspect name DEFAULT100 rtsp
ip inspect name DEFAULT100 esmtp
ip inspect name DEFAULT100 sqlnet
ip inspect name DEFAULT100 streamworks
ip inspect name DEFAULT100 tftp
ip inspect name DEFAULT100 tcp
ip inspect name DEFAULT100 udp
ip inspect name DEFAULT100 vdolive
no ip domain lookup
ip domain name yourdomain.com
ip cef
no ipv6 cef
!
!
!
!
crypto pki trustpoint TP-self-signed-2858532594
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-2858532594
revocation-check none
rsakeypair TP-self-signed-2858532594
!
!
crypto pki certificate chain TP-self-signed-2858532594
certificate self-signed 01
3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 32383538 35333235 3934301E 170D3134 31323130 31363333
34315A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32 38353835
33323539 3430819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
81008953 343405F3 9ED2DD03 2F574201 34349DA9 3B6733F6 28EF62EF 7EEDA939
812E0B4A C6A7233A CF1BE419 1BC5B09D 0A47C638 FDA08AA7 EB385236 05BC60FB
BB825FBD 10750996 09479845 DD1B886A 3588C223 3356E0D3 14DEAF3C 303C96AA
3984D3B4 FEB9B0D9 58437148 9A4F6D3F 87DEE1A6 5BC65478 5E234C92 E70CF21C
B9010203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603
551D2304 18301680 1407BD33 ECA1D667 B868569C 6FBFA8DC 6946108F C7301D06
03551D0E 04160414 07BD33EC A1D667B8 68569C6F BFA8DC69 46108FC7 300D0609
2A864886 F70D0101 05050003 8181004B 510678BA 5598A95E BA4C200A 7CB9CD6E
E521C9EA 9C0E1E14 EBAACE12 A4A0045A B04A71C6 42BEF0E1 0E28EEB1 9FE7FF1F
22C20E72 196935D7 606363AD D8AFE2F8 21C4076D EEAE86F3 F0227582 425CC0E8
595D5734 97F1AADE C54A6785 4BC5C1D9 9BC5FE88 52C8274A 6ABFA52A F625B7A1
6CB9116E A6DC207C FDD30906 80CC26
quit
!
!
username cisco privilege 15 secret 5 $1$iw0n$Pm2Sw0161r9dbygZVEqBJ1
!
!
controller VDSL 0
operating mode vdsl2
!
!
interface ATM0
no ip address
shutdown
no atm ilmi-keepalive
!
interface Ethernet0
no ip address
shutdown
!
interface Ethernet0.835
encapsulation dot1Q 835
pppoe-client dial-pool-number 1
no cdp enable
!
interface FastEthernet0
no ip address
spanning-tree portfast
!
interface FastEthernet1
no ip address
spanning-tree portfast
!
interface FastEthernet2
no ip address
spanning-tree portfast
!
interface FastEthernet3
no ip address
spanning-tree portfast
!
interface GigabitEthernet0
no ip address
!
interface GigabitEthernet1
description $ES_WAN$$FW_OUTSIDE$
no ip dhcp client request tftp-server-address
ip address dhcp
ip access-group 101 in
no ip redirects
no ip unreachables
no ip proxy-arp
ip flow ingress
ip inspect DEFAULT100 out
ip nat outside
ip virtual-reassembly in
duplex auto
speed auto
!
interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
ip address 10.10.10.1 255.255.255.248
ip access-group 100 in
ip nat inside
ip virtual-reassembly in
ip tcp adjust-mss 1452
!
interface Dialer1
no ip address
ip mtu 1492
ip nat outside
ip virtual-reassembly in
encapsulation ppp
ip tcp adjust-mss 1452
dialer pool 1
dialer-group 1
ppp chap hostname fti/xxxxxxxx
ppp chap password 0 xxxxxxxx
no cdp enable
!
ip forward-protocol nd
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
!
ip nat inside source list 1 interface GigabitEthernet1 overload
ip nat inside source list 23 interface Dialer1 overload
ip route 0.0.0.0 0.0.0.0 Dialer1
!
dialer-list 1 protocol ip permit
no cdp run
!
access-list 1 permit 10.10.10.0 0.0.0.7
access-list 23 permit 10.10.10.0 0.0.0.7
access-list 100 deny ip host 255.255.255.255 any
access-list 100 deny ip 127.0.0.0 0.255.255.255 any
access-list 100 permit ip any any
access-list 101 permit udp any eq bootps any eq bootpc
access-list 101 deny ip 10.10.10.0 0.0.0.255 any
access-list 101 permit icmp any any echo-reply
access-list 101 permit icmp any any time-exceeded
access-list 101 permit icmp any any unreachable
access-list 101 deny ip 10.0.0.0 0.255.255.255 any
access-list 101 deny ip 172.16.0.0 0.15.255.255 any
access-list 101 deny ip 192.168.0.0 0.0.255.255 any
access-list 101 deny ip 127.0.0.0 0.255.255.255 any
access-list 101 deny ip host 255.255.255.255 any
access-list 101 deny ip any any
banner exec ^CC
% Password expiration warning.
-----------------------------------------------------------------------


Cisco Virtual Office (CVO) is installed on this device and it provides the
default username "cisco".


It is strongly suggested that you create a new username with a privilege level
of 15 using the following command.


username <myuser> privilege 15 secret 0 <mypassword>


Replace <myuser> and <mypassword> with the username and password you want to
use.


-----------------------------------------------------------------------
^C
banner login ^CC
-----------------------------------------------------------------------


Cisco Virtual Office (CVO) is installed on this device and it provides the
default username "cisco".


It is strongly suggested that you create a new username with a privilege level
of 15 using the following command.


username <myuser> privilege 15 secret 0 <mypassword>


Replace <myuser> and <mypassword> with the username and password you want to
use.


For more information about CVO please go to https://www.cisco.com/c/en/us/solutions/enterprise-networks/virtual-office/index.html


-----------------------------------------------------------------------
^C
!
line con 0
login local
no modem enable
line aux 0
line vty 0 4
access-class 23 in
privilege level 15
login local
transport input telnet ssh
!
scheduler allocate 60000 1000
!
end




3 réponses

phil2k
Messages postés
10837
Date d'inscription
lundi 28 octobre 2013
Statut
Contributeur
Dernière intervention
3 avril 2022
2 298
17 déc. 2014 à 17:14
Bonjour

le lien cité ne fonctionne pas .

Vous etes relié comment à votre FAI ? en vdsl ?
0
bonjour,

Je suis relié en VDSL bien sur,.
Le probleme pourrait il venir de là si jamais je suis relié autrement qu'en vdsl?
0
Sur ce site http://www.alexgiraud.net/blog/Lists/Billets/Post.aspx?ID=293, c'est marqué que dans la nouvelle version du routeur CISCO on doit utiliser l'interface ethernet0 à la place du ATM.


Soif que après, je n'arrive pas à avoir une connexion internet.
Merci pour ton aide.
0
phil2k
Messages postés
10837
Date d'inscription
lundi 28 octobre 2013
Statut
Contributeur
Dernière intervention
3 avril 2022
2 298
18 déc. 2014 à 17:06
Ce qui me gene , c'est l' interface Ethernet0.835.
Je ne comprends pas ce que ca vient faire la dedans , si on utilise la prise RJ11 VDSL ...
0
phil2k
Messages postés
10837
Date d'inscription
lundi 28 octobre 2013
Statut
Contributeur
Dernière intervention
3 avril 2022
2 298
18 déc. 2014 à 18:47
Le lien fonctionne , c'est plus clair.

Il y a la synchro , en tapant sh controller vdsL 0 ?

et il y a un dialogue en ppoe ? avec debug pppoe events et debug ppoe errors ?
0