Bug sur Chrome et Firefox:Conflit avec DisplayFusion et mon SLI

[Résolu/Fermé]
Signaler
-
 Utilisateur anonyme -
Bonjour,

Depuis quelques jours je relève des bugs sur Chrome et Firefox. Enfaite lorsque j'ouvre ces deux navigateurs la fenêtre reste entièrement blanche. Comme si quelques chose voulait m'empêcher de les utiliser... Ce qui est bizarre c'est que les navigateurs sont fonctionnels. Autrement dit sur chrome par exemple lorsque je clic en haut à droite de l'écran j'ai le menu qui s'ouvre... (voir lien en dessous).

J'ai tenté une restauration système et bien entendu je n'ai aucun point de sauvegarde... Bizarre. J'ai tenté de démarrer en mode sans échec pour faire un scan de mon pc mais le fichier winload.exe est introuvable... Bizarre...

J'ai tenté donc une analyse via Avast (sur Windows et avant le démarrage), une analyse avec spybot, une analyse avec ADWCleaner, tous ont trouvés des virus. J'ai appliqué les correctifs mais rien ne change !

Même apres avoir réinstaller chrome et Firefox. A noté que Opera réagit de la même manière. Seul IE 10 et Safari fonctionne. Par contre sur safari il y a certaines url's qui mènent à rien (page introuvable), la plupart de ces pages sont des sujets ouverts sur mon type de problème, très étrange non ? De plus le navigateur se comporte bizarrement, par exemple il s'amuse à me déconnecter de Facebook aussitôt connecter en me vidant les champs.
Sur You Tube lorsque je regarde une vidéo le navigateur est passé tout seul sur une autre vidéo, sans interaction de ma part... Bref je pense que je suis bel et bien infecté ...

Pourriez-vous m'aider à l'éradiquer ?

Voici un exemple de ce qui se passe quand j'ouvre chrome et que je clic en haut à droite :
http://hpics.li/cecc210

11 réponses


bonjour

Pour de plus amples informations, fait ceci stp

Ouvre ce lien et télécharge ZHPDiag de Nicolas Coolman :

https://www.sosvirus.net/telecharger/zhpdiag/

Ou

https://www.commentcamarche.net/download/telecharger-34066799-zhpdiag


# N'oublie pas de cocher la case qui permet de mettre un raccourci sur le Bureau.

# L'outil a créé 2 icônes ZHPDiag et ZHPFix sur le Bureau.
.

Double-clique sur l'icône ZHPDiag pour lancer le programme. Sous Vista ; Seven ou Windows 8 clic droit « exécuter en tant que administrateur »


Dans la fenêtre ZHPDiag qui vient de s'ouvrir, clique sur "Complet"


Laisse l'outil travailler, il peut être assez long.

Tutoriel :http://www.sosvirus.net/zhpdiag-nicolas-coolman-t82500.html

Un rapport s'ouvre. Ce rapport se trouve également sur ton bureau

Pour transmettre le rapport clique sur ce lien:
http://upload.sosvirus.net/

Si problème utilise un des suivants

https://www.cjoint.com/


Regarde sur le bureau

Sélectionne le fichier ZHPDiag.txt.

Clique sur "Cliquez ici pour déposer le fichier".

Un lien de cette forme :

http://www.cijoint.com/cjlink.php?file=cj200905/cijSKAP5fU.txt

est ajouté dans la page.

Copie ce lien dans ta réponse.

Merci

@+
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 42674 internautes nous ont dit merci ce mois-ci


Bonsoir

Tu réinitialises tes navigateurs WEB (page de démarrage, moteur de recherche, etc...) mais aussi tu supprimes/désactives les extensions inutiles/parasites :

Internet Explorer et modules complémentaires / moteurs de recherche :
- Réinitialisation :https://support.microsoft.com/en-us/topic/change-or-reset-internet-explorer-settings-2d4bac50-5762-91c5-a057-a922533f77d5#ie=ie-11
Suppression extensions :https://support.microsoft.com/en-us/topic/manage-add-ons-in-internet-explorer-11-0a490ccc-83ab-0723-f9cd-2ebad8fa114e#ie=ie-11
Firefox :
- Réinitialisation : https://support.mozilla.org/fr/kb/reparer-firefox-reinitialiser-modules-parametres?redirectlocale=fr&redirectslug=reinitialiser-firefox-corriger-facilement-problemes
- Suppression extensions :https://support.mozilla.org/fr/kb/desactiver-supprimer-modules
Google Chrome :
- Réinitialisation :https://support.google.com/chrome/answer/3296214?hl=fr
Suppression extensions: https://support.google.com/chrome/?visit_id=637166883103846555-3139897332&hl=fr&rd=2

NOTE : Pour Firefox et Google Chrome - si rien ne va, il y a la possibilité de les désinstaller/réinstaller.


@+
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 42674 internautes nous ont dit merci ce mois-ci

Merci pour cette réponse rapide, le fichier que tu m'as demandé d'uploadé est consultable sur l'url suivante :

http://cjoint.com/?DKErmK9L2cA

Merci
Merci pour tes éléments de réponses.

Ceci étant comme déjà évoqué lors de ma question j'ai déjà tenté la désinstallation/installation de Firefox et Chrome.

Ce que j'ai omis de dire par contre c'est que bien avoir en visu le menu principal en haut à droite, lorsque je clic sur n'importe quel élément de la liste rien ne s'affiche donc impossible pour moi d'aller plus loin dans les options et de réinitialiser les navigateurs...

Re

met tu as quand même mis ce sujet en résolu !!
Non pas du tout car j'ai encore le lien avec marqué : "marqué se sujet comme résolu". J'ai juste +1 tes postes d'aides car je les trouves utiles voila tout !

Re

Ton sujet est résolu ou non?
Pas du tout.

J'ai tenté les manipulations de ce site : http://www.wintips.org/fix-google-chrome-blank-page-problem/ en vain.

La seule évolution que j'ai eu c'est en cochant Executer ce programme en mode de compatibilité pour "windows XP pack 3" dans l'onglet compatibilité. Dorénavant je vois l'interface de chrome avec la barre d'adresse et les onglets, mais rien ne charge du tout.

Je ne peux même pas entrer dans les paramètres...

Ci joint un screen de chrome :

http://hpics.li/5ab99dc
Problème résolu.

Bonsoir

Merci de ce retour d'informations .
D'ailleurs comment as tu réglé ce problème?

@+
Conflit avec DisplayFusion et mon SLI. Les fenêtres scintillaient continuellement, je me suis dis que cela ressemblait à un bug type "graphique".

C'est là ou je me suis tourné vers DisplayFusion, enfaite il gère mal le multiscreen sur du multi GPU. Quand j'ai désactivé le SLI tous mes navigateurs se sont de nouveau ré-afficher correctement.
Utilisateur anonyme
Merci ))