Problème maj warframe (via play on linux) [Fermé]

Signaler
Messages postés
2
Date d'inscription
lundi 24 novembre 2014
Statut
Membre
Dernière intervention
25 novembre 2014
-
 ToToy -
Bonjour à tous
comme indiqué dans le titre, j'ai un problème de mise à jour de warframe, qui reste bloqué sur "vérification des mises à jour".
j'ai cherché sur le net, mais j'ai trouvé nul part mention de comment résoudre ce problème.

(j'utilise la version de warframe téléchargeable sur leur site (pas celle de steam) et je passe par play on linux avec la version 1.7.22 de wine, comme conseillé sur la plupart des tutos.)

donc si quelqu'un a une idée de quoi ça peut venir et/ou de comment résoudre le problème, je suis preneur.
merci d'avance :)

2 réponses

Messages postés
1487
Date d'inscription
mercredi 8 août 2012
Statut
Membre
Dernière intervention
18 mai 2019
214
Tu ouvres le gestionnaire de mise à jour. S'il n'est pas dans la colonne de gauche, tu cliques sur le logo accueil du tableau de bord et dans la recherche tu mets : gestionnaire de mise à jour.
Quand le gestionnaire est ouvert, tu cliques sur : "paramètres" et là tu modifies les paramètres pour ne pas être embêté par cette demande, notamment : vérifier automatiquement les mises à jour...
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
2
Date d'inscription
lundi 24 novembre 2014
Statut
Membre
Dernière intervention
25 novembre 2014

Le problème c'est que warframe est un mmo, donc y a pas le choix, je suis obligé de le laisser vérifier les maj :/

D'ailleurs, j'avais oublié de préciser, mais je pense pas que ça vienne des maj en elles-mêmes, le launcher les télécharges et les installe sans problème.
C'est une fois les maj finies qu'il se bloque sur vérification des mises à jour...
Chez moi ça se bloque sur " VÉRIFICATION DE NOUVEAU CONTENU... " quand je lance le jeu, et ça me le laisse indéfiniment :/
Messages postés
1487
Date d'inscription
mercredi 8 août 2012
Statut
Membre
Dernière intervention
18 mai 2019
214
Les mises à jour que tu télécharges sont faites pour Ubuntu 14 et non pour la version de Linux que tu as. Aussi, quand ton PC veut installer les paquets téléchargés, ça bloque car il détecte que ce n'est pas la bonne version de Linux. Aussi ne le laisse pas télécharger ces mises à jour (qui au demeurant ne vont pas t'apporter grand chose)