Pfsense +serveur Open VPN

Résolu/Fermé
xxx31fr Messages postés 87 Date d'inscription samedi 25 décembre 2004 Statut Membre Dernière intervention 6 septembre 2016 - 13 nov. 2014 à 12:11
mamiemando Messages postés 33199 Date d'inscription jeudi 12 mai 2005 Statut Modérateur Dernière intervention 19 juillet 2024 - 21 nov. 2014 à 20:40
Bonjour,

J'ai un problème avec un serveur Open VPN que j'ai crée.

je m'explique
J'ai fait une VM sur mon PC.

Cette VM est une Debian + serveur OPEN VPN

depuis mon PC (Host) de ma VM debian, j'arrive a initier la connexion VPN , celle-ci s'eefectue correctement.

par contre, depuis un autre PC depuis mon LAN : je ping la VM, le port OpenVPN est bien ouvert, (verif avec nmap) mais je n'arrive pas a initier une connexion OpenVPN

Depuis un PC exterieur à mon LAn, je n'arrive pas, non plus a initier une cconnexion VPN.

Pouvez-vous m'aider?

Cordialement
A voir également:

3 réponses

mamiemando Messages postés 33199 Date d'inscription jeudi 12 mai 2005 Statut Modérateur Dernière intervention 19 juillet 2024 7 763
13 nov. 2014 à 13:07
Comment as-tu configuré le réseau dans les paramètres de ta VM ? En accès par pont ou en NAT ? Il faut que ta VM ait une IP homogène à celle de ton système hôte (par exemple en 192.168.1.xxx), car sinon elle n'est pas visible des autres machines de ton LAN.

Ensuite, pour que le serveur VPN soit visible de l'extérieur, il faut rediriger le(s) port(s) openvpn de ta box vers ta VM.

Bonne chance
xxx31fr Messages postés 87 Date d'inscription samedi 25 décembre 2004 Statut Membre Dernière intervention 6 septembre 2016
13 nov. 2014 à 14:52
Salut,

Le réseau de la VM est configuré comme étant vu comme un PC supplémentaire.

l'IP est donné par le DHCP et la vm a une ip dans le meme plage que les machines présentes dans mon LAN.

j'ai fais un port forwarding
mais sans résultat probant :-((

En attente e votre retour.

cdlt
xxx31fr Messages postés 87 Date d'inscription samedi 25 décembre 2004 Statut Membre Dernière intervention 6 septembre 2016
14 nov. 2014 à 12:18
resolu
mamiemando Messages postés 33199 Date d'inscription jeudi 12 mai 2005 Statut Modérateur Dernière intervention 19 juillet 2024 7 763
17 nov. 2014 à 13:15
Hello, n'hésite pas à indiquer comment tu as résolu ton problème :-) Ça aidera sans doute les gens qui tomberont sur ce fil de discussion ;-)
0
xxx31fr Messages postés 87 Date d'inscription samedi 25 décembre 2004 Statut Membre Dernière intervention 6 septembre 2016
18 nov. 2014 à 02:28
en fait j'ai setup pfsense comme client du serveur .
0
mamiemando Messages postés 33199 Date d'inscription jeudi 12 mai 2005 Statut Modérateur Dernière intervention 19 juillet 2024 7 763
21 nov. 2014 à 20:40
Merci pour ton retour et bonne continuation :-)
0