Formule réduction taux d'IPP

Résolu/Fermé
Signaler
Messages postés
24
Date d'inscription
dimanche 19 mai 2013
Statut
Membre
Dernière intervention
24 octobre 2021
-
Messages postés
24
Date d'inscription
dimanche 19 mai 2013
Statut
Membre
Dernière intervention
24 octobre 2021
-
Bonjour,
Ma question a été annulée par « Francis » au motif que le message est hors sujet, et c'est pas vrai, moi je calcule ce taux mais à trois cellules différentes et je veux quelqu'un m'aider à les calculer dans une seule cellule.
Par exemple :
pour la première tranche : si j'ai un taux d'IPP entre 0 et 30% je mets à la cellule « A » le taux exacte « Exemple 14% » et à la cellule « B » je mets cette fonction (=A/2)
pour la 2ème tranche : si j'ai un taux d'IPP entre 30% et 50% je mets à la cellule « A » le taux exacte « Exemple 40% » et à la cellule « B » je mets cette fonction (=15%+(A-30)*1,5))
pour la 3ème tranche : si j'ai un taux d'IPP entre 50% et 100% je mets à la cellule « A » le taux exacte « Exemple 60% » et à la cellule « B » je mets cette fonction (=45+(A-50%)).
Moi je veux dans la cellule B les trois tranches peut etre par la fonction Si.
Mesdames, Messieurs, je suis honnête et fidèle à mon pays et à l'Humanité.
Merci beaucoup

1 réponse

Messages postés
2967
Date d'inscription
mardi 20 janvier 2009
Statut
Contributeur
Dernière intervention
20 décembre 2016
898
Salut le Forum

Ta formule à compléter
=SI(A1<=30%;"Formule 0 à 30%";SI(A1<=50%;"Formule 30% à 50%";SI(A1<=100%;"Formule 50% à 100%";"")))

Mytå
0
Messages postés
24
Date d'inscription
dimanche 19 mai 2013
Statut
Membre
Dernière intervention
24 octobre 2021

Merci beaucoup
votre réponse est formidable, j'ai changé uniquement les entre les entre guillemets
=SI(A1<=30%;A1/2;SI(A1<=50%;15%+(A1-30%)*1,5;SI(A1<=100%;45%+(A1-50%);"")))
0