Usb3 code 10 [Résolu/Fermé]

Signaler
Messages postés
21
Date d'inscription
samedi 4 octobre 2014
Statut
Membre
Dernière intervention
10 octobre 2014
-
Messages postés
21
Date d'inscription
samedi 4 octobre 2014
Statut
Membre
Dernière intervention
10 octobre 2014
-
Bonjour, ma copine a un pc qui a un léger problème.
Je m'explique ..
J'ai essayer de faire une update des drivers du pc, car depuis le début il y avait un problème : lors du redémarrage du pc les pilotes usb3 ne ce chargeaient pas et donc plus de clavier et plus de souris. J'ai par ensuite testé le matériel sur mon pc et je n'ai eu aucun soucis avec .
J'ai donc fait une MAJ des drivers et là plus aucun périphérique ne fonctionnait. Avec une Erreur Code 10 de l'usb3
J'ai ensuite désinstallé les drivers usb3 et là tout est a nouveau rentré dans l'ordre.
Par contre il y a un périphérique inconnue qui selon moi est le contrôleur d'hôte extensible intel usb3 celui dont je n'arrive pas a installé les pilotes .
Avez vous une solution pour que les port usb3 fonctionnent correctement ?

23 réponses

Messages postés
21
Date d'inscription
samedi 4 octobre 2014
Statut
Membre
Dernière intervention
10 octobre 2014
1
J'ai abandonné en achetant une nouvelle CM .
Et maintenant tout fonctionne correctement .
La cm était défaillante.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 57206 internautes nous ont dit merci ce mois-ci

Messages postés
80199
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
10 août 2020
11 284
Bonjour,

Donne le no. d'identifiant de matériel du périphérique inconnu.
Regarde -->> ici <<--

C'est quoi la marque et le no. du modèle du pc ?

Sous quel système d'exploitation et en 32 ou 64 bits ?

Messages postés
21
Date d'inscription
samedi 4 octobre 2014
Statut
Membre
Dernière intervention
10 octobre 2014
1
Bonjour

Voila la numéro ID : PCI\VEN_8086&DEV_8C31&SUBSYS_50071458&REV_05


J'ai monter ce pc moi même voici la config :
------------------
System Information
------------------
Time of this report: 10/4/2014, 14:51:47
Machine name: XXXX-PC
Operating System: Windows 7 Édition Intégrale 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.140303-2144)
Language: French (Regional Setting: French)
System Manufacturer: Gigabyte Technology Co., Ltd.
System Model: H87M-HD3
BIOS: BIOS Date: 05/02/14 13:42:16 Ver: 04.06.05
Processor: Intel(R) Core(TM) i5-4670K CPU @ 3.40GHz (4 CPUs), ~3.4GHz
Memory: 8192MB RAM
Available OS Memory: 8070MB RAM
Page File: 2639MB used, 13497MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7601.17514 32bit Unicode

Merci :)
Messages postés
27826
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
10 août 2020
3 031
Bonjour,
Le pilote suivant concerne la carte mère GA-H87M-HD3 et est proposé pour un environnement Windows 7 64 bits.
Faites un essai éventuellement, Intel USB 3.0.
Cdlt.

Salutations à toi kaneagle, bonne journée.
Messages postés
80199
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
10 août 2020
11 284
À toi également. glg29
:-)
Messages postés
27826
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
10 août 2020
3 031
Pas vu que tu avais posté juste avant, avec deux pilotes identiques cela devrait fonctionner à mon sens, bonne journée encore et à plus.
Cordialement.
Messages postés
21
Date d'inscription
samedi 4 octobre 2014
Statut
Membre
Dernière intervention
10 octobre 2014
1
il y a une évolution , les périphériques ( clavier et souris usb ) fonctionnent au redémarrage.
Mais il m'indique toujours un code 10 sur le contrôleur d'hôte extensible intel usb3
Messages postés
80199
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
10 août 2020
11 284
Est-ce le même no. d'identifiant ?
Messages postés
21
Date d'inscription
samedi 4 octobre 2014
Statut
Membre
Dernière intervention
10 octobre 2014
1
Le numéro d'identifiant est le suivant : PCI\VEN_8086&DEV_8C31&SUBSYS_50071458&REV_05

Après l'installation du driver proposé il y a donc erreur code 10
Puis Le casque Logitech ce désactive après 20 a 30 minutes de jeu ( donc plus de son ). Pour ce rallumer 10 minutes plus tard.


Et il y a un périphérique dit : Unknown device
Messages postés
21
Date d'inscription
samedi 4 octobre 2014
Statut
Membre
Dernière intervention
10 octobre 2014
1
J'ai oublié de dire que les ports Usb3 après installation des drivers ne fonctionnent plus .
Ils sont branché sur la CM via le câble usb3 bleu
Messages postés
27826
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
10 août 2020
3 031
Bonjour,
Essayer Intel(R)_USB_3.0_eXtensible_Host_Controller_Driver.zip peut-être !
@+

Cordiales salutations, kaneagle, bonne journée.
Messages postés
21
Date d'inscription
samedi 4 octobre 2014
Statut
Membre
Dernière intervention
10 octobre 2014
1
Bonjours :)
Quand j'essaye d'installer ce drivers aucun de mes périphériques en usb n'est reconnu.
Messages postés
80199
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
10 août 2020
11 284
Fais clic droit sur le périphérique
Désinstalle-le
Redémarre le pc
Essaie de nouveau de l'installer manuellement.
Messages postés
21
Date d'inscription
samedi 4 octobre 2014
Statut
Membre
Dernière intervention
10 octobre 2014
1
Bonjour. voila ce qui ce passe :

Windows a trouvé un pilote pour votre périphérique, mais a rencontré une erreur en essayant de l'installer . Erreur code 10 .

Et j'ai déjà tenter de l'installer 10 x ....
Messages postés
80199
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
10 août 2020
11 284
C'est quoi le no. du Unknown device ?
Messages postés
21
Date d'inscription
samedi 4 octobre 2014
Statut
Membre
Dernière intervention
10 octobre 2014
1
Il ne me l'affiche plus.
Il l'affiche quand le son du casque ce désactive. ( il est branché sur un port usb3 )
Messages postés
80199
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
10 août 2020
11 284
Fais un sfc:
Démarrer
Tous les programmes
Accessoires
Fais clic droit sur --> invite des commandes
Choisis --> exécuter en tant qu'administrateur et valide
Tape --> sfc /scannow et enter.

Une vérification des fichiers système va se faire.
Messages postés
21
Date d'inscription
samedi 4 octobre 2014
Statut
Membre
Dernière intervention
10 octobre 2014
1
Voici le résulta :
le programme de protection des ressources windows n'a trouvé aucune violation d'intégrité.
Messages postés
80199
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
10 août 2020
11 284
Dans le gestionnaire des périphériques
Tu as bien fait clic droit sur le périphérique et désinstaller et non pas seulement le pilote ?

L'être humain est à son mieux quand les choses sont au pire
Messages postés
21
Date d'inscription
samedi 4 octobre 2014
Statut
Membre
Dernière intervention
10 octobre 2014
1
exact j'ai bien fait cette manipulation .
Messages postés
80199
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
10 août 2020
11 284
Je n'ai pas d'autres idées.
Regarde le message plus bas ou tu peux attendre d'autres avis.

Bonne chance.
Messages postés
21
Date d'inscription
samedi 4 octobre 2014
Statut
Membre
Dernière intervention
10 octobre 2014
1
est-il possible que le port usb de façade soit défaillant ?
Messages postés
80199
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
10 août 2020
11 284
Aucune idée, il se peut fort bien.
Derrière le pc, aucun problème ?
Messages postés
21
Date d'inscription
samedi 4 octobre 2014
Statut
Membre
Dernière intervention
10 octobre 2014
1
j'ai fait toute les manipulations en ayant débranché la fiche usb3 de la CM. Et rien a faire ça ne marche pas. Donc on peut éliminer cette idée. :/
Messages postés
80199
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
10 août 2020
11 284
Si rien ne fonctionne et que le problème persiste:
Fais une réparation de windows 7 sans pertes de données.
Regarde ce tuto --> Réparer Windows 7

Messages postés
21
Date d'inscription
samedi 4 octobre 2014
Statut
Membre
Dernière intervention
10 octobre 2014
1
Après cette installation. il faudra réinstallé des drivers ou pilotes ?
Messages postés
80199
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
10 août 2020
11 284
Non, c'est une réparation et non pas une réinstallation.
Messages postés
21
Date d'inscription
samedi 4 octobre 2014
Statut
Membre
Dernière intervention
10 octobre 2014
1
Je vais essayer.
Mais je pense que le mieux a faire est d'essayer de refaire une installation complète dans ce cas là.

Il y a t'il un logiciel qui permettrait de vérifier si le défaut viendrait de la CM
Messages postés
80199
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
10 août 2020
11 284
Peut-être ceci ?
--> Tester son materiel
Messages postés
21
Date d'inscription
samedi 4 octobre 2014
Statut
Membre
Dernière intervention
10 octobre 2014
1
J'ai refait une installation de windows et installer tout les drivers proposé par la firme de ma cm. Je n'ai rien installer de plus.
Toujours la même erreur. Code 10 sur le contrôleur d'hôte extensible intel usb3
Messages postés
80199
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
10 août 2020
11 284
C'est quoi le no. d'identifiant ?
Messages postés
21
Date d'inscription
samedi 4 octobre 2014
Statut
Membre
Dernière intervention
10 octobre 2014
1
PCI\VEN_8086&DEV_8C31&SUBSYS_50071458&REV_05
PCI\VEN_8086&DEV_8C31&SUBSYS_50071458
PCI\VEN_8086&DEV_8C31&CC_0C0330
PCI\VEN_8086&DEV_8C31&CC_0C03
Messages postés
80199
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
10 août 2020
11 284
Télécharge et installe --> 7Zip 64 bits

Télécharge ce pilote --> Intel USB.zip
et met-le dans le dossier téléchargements.

Fais clic droit sur --> Intel USB.zip
Choisis --> 7Zip
Choisis --> extraire vers Intel USB

Va dans le gestionnaire de périphériques
Fais clic droit sur le périphérique en question
Mettre à jour le pilote
Rechercher un pilote sur mon ordinateur
Parcourir
Va dans le dossier téléchargements
Sélectionne le dossier du pilote dézippé --> Intel USB
Suivant, etc...
Redémarre

Messages postés
21
Date d'inscription
samedi 4 octobre 2014
Statut
Membre
Dernière intervention
10 octobre 2014
1
Je pense plutôt changer ma cm, car j'ai du mal a comprendre pourquoi les drivers de base ne fonctionne pas.
:(
Messages postés
80199
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
10 août 2020
11 284
Ca n'a pas fonctionné avec le dernier pilote ?
--> Intel USB.zip

L'être humain est à son mieux quand les choses sont au pire
Messages postés
21
Date d'inscription
samedi 4 octobre 2014
Statut
Membre
Dernière intervention
10 octobre 2014
1
Je n'ai pas encore essayer. Je verais ça demain matin.
Mais je crains fort que cela ne fonctionne pas . je vous tiens au courant.
En tout cas merci de votre aide.
:)
Messages postés
21
Date d'inscription
samedi 4 octobre 2014
Statut
Membre
Dernière intervention
10 octobre 2014
1
j'ai essayer ce matin et ça ne fonctionne toujours pas .
Erreur Code 10