Contrôle du volume indépendant enceintes/écouteurs [Résolu/Fermé]

Signaler
Messages postés
182
Date d'inscription
jeudi 7 avril 2011
Statut
Membre
Dernière intervention
19 novembre 2014
-
Messages postés
182
Date d'inscription
jeudi 7 avril 2011
Statut
Membre
Dernière intervention
19 novembre 2014
-
Bonjour, voilà mon problème. J'ai des enceintes USB avec un petit bouton pour contrôler le volume (comme toutes les enceintes je pense) que j'utilise la journée, et des écouteurs avec une prise jack que je branche le soir sur le "panneau avant" de ma tour. J'ai l'habitude de mettre le son Windows à 100% quand j'utilise mes enceintes afin de contrôler le son seulement avec le petit bouton qu'il y a dessus. Quand je branche mes écouteurs, je met le son à environ 10% parce que sinon c'est horriblement fort. Je précise que je ne branche jamais mes écouteurs en même temps que mes enceintes. Et bien avant, il y avait un truc qui était automatique : mes enceintes sont branchées, le son Windows est à 100. Je débranche mes enceintes, et plus tard je reviens sur mon ordi et je branche mes écouteurs, comme par magie le son Windows est à 10 (Ou 12, bref le même nombre que j'avais laissé la dernière fois que j'ai branché mes écouteurs). C'était super ! Sauf que... je ne me souviens plus depuis quand, ça devait être quand j'ai installé le pilote de ma carte son afin d'avoir le Mixage Stéréo, ce truc ne se fait plus. Je branche mes écouteurs, le son reste à 100 et je me détruit les oreilles parce que j'oublie à chaque fois de baisser le son. Le lendemain je branche mes enceintes, je dois remettre à 100 pour pouvoir entendre quelque chose. Comment remettre cette fonction hyper pratique s'il vous plait ? Sachant que récemment, j'ai fait la mise à jour de Windows 8 vers 8.1, et maintenant j'ai le droit au " Gestionnaire Audio Realtek " et je ne sais pas d'où il sort, je ne sais pas l'utiliser...
Merci d'avance de votre aide.



2 réponses

Messages postés
182
Date d'inscription
jeudi 7 avril 2011
Statut
Membre
Dernière intervention
19 novembre 2014
16
Je me permet de up :)
Messages postés
182
Date d'inscription
jeudi 7 avril 2011
Statut
Membre
Dernière intervention
19 novembre 2014
16
Je vais donc me répondre à moi même. Dans les paramètres de l'utilitaire Realtek il suffit de choisir de "faire lire deux flux audio différents et simultanés aux sorties avant et arrière". Si j'ai bien compris il envoie le son aux deux périphériques en même temps, du coup on peut régler le son des deux indépendamment. Comme l'un est toujours débranché quand l'autre est branché chez moi, ça ne pose pas de problème et windows me permet de régler directement le volume de celui qui est branché quand j'appuie sur les touches de mon clavier.
Problème résolu, merci la communauté.