OPEN SHOT ne s'ouvre pas

Résolu/Fermé
jmdepise Messages postés 1646 Date d'inscription jeudi 30 janvier 2014 Statut Contributeur sécurité Dernière intervention 8 août 2019 - Modifié par jmdepise le 16/09/2014 à 22:14
mamiemando Messages postés 32974 Date d'inscription jeudi 12 mai 2005 Statut Modérateur Dernière intervention 2 mars 2024 - 23 sept. 2014 à 13:18
Bonjour tout le monde

J'ai depuis peu installé Ubuntu (environ 2 semaines ) et tout fonctionne très bien.

Sauf pour open shot ?!
En effet lorsque je le lance, rien ne s'ouvre.
J'ai vérifié les dépenses ... tout est installé correctement ?!

Alors je n'ai plus d'idée concernant cette impossibilité à ouvrir open shot malgré de longues heures à chercher des solutions sur http://www.ubuntu-fr.org/ , google en général etc .... ;-/

Si vous avez une idée ?

Je vous en remercie par avance

cdlt
A voir également:

4 réponses

mamiemando Messages postés 32974 Date d'inscription jeudi 12 mai 2005 Statut Modérateur Dernière intervention 2 mars 2024 7 731
19 sept. 2014 à 10:12
Voici comment apparemment faire :
http://ubuntuforums.org/showthread.php?t=2081636

Bonne chance
1
mamiemando Messages postés 32974 Date d'inscription jeudi 12 mai 2005 Statut Modérateur Dernière intervention 2 mars 2024 7 731
18 sept. 2014 à 19:34
Peux-tu nous dire ce qui ne marche pas avec openshot (message d'erreur...).
En outre, peux-tu lancer openshot depuis un terminal et nous copier coller les éventuels messages d'erreur ?
http://doc.ubuntu-fr.org/terminal

Bonne chance
0
jmdepise Messages postés 1646 Date d'inscription jeudi 30 janvier 2014 Statut Contributeur sécurité Dernière intervention 8 août 2019 411
Modifié par jmdepise le 19/09/2014 à 10:00
Bonjour mamiemando et merci pour ta réponse .

J'ai lancé OpenShot via le terminal , voici le message :

https://up2sha.re/file?f=DhwVAR0OeBcb


pour info:

-Si je lance cette commande comme indiqué dans le message d'erreur précédent [Check if MLT can be successfully imported in Python]

python
import mlt
mlt.Factory().init()



voici ce qui est dit :


jm@jm-ubuntu:~$ python
Python 2.7.6 (default, Mar 22 2014, 22:59:56)
[GCC 4.8.2] on linux2
Type "help", "copyright", "credits" or "license" for more information.
>>> import mlt
>>> mlt.Factory().init()
No LADSPA plugins were found!

Check your LADSPA_PATH environment variable.
<mlt.Repository; proxy of <Swig Object of type 'Mlt::Repository *' at 0x7fd3f4df6570> >
>>>
>>>


Apparemment il faut Vérifiez la variable d'environnement LADSPA_PATH.
<mlt.Repository; proxy de <gorgée objet de type 'Mlt :: Repository *' à 0x7fd3f4df6570>>

Là je coince ???

cdlt

jm
0
jmdepise Messages postés 1646 Date d'inscription jeudi 30 janvier 2014 Statut Contributeur sécurité Dernière intervention 8 août 2019 411
Modifié par jmdepise le 19/09/2014 à 10:58
EXCELLENT :-))

"mamiemando tu m'as sorti d'un problème que je cherche a résoudre depuis quelques jours ".

Bravo !

je mets en copie le rapport qui indique le problème résolue .....

https://up2sha.re/file?f=XTIKpgCabQau

il a fallu tout de même changer une commande car obsolète .

Commande obsolète => sudo apt-get install python-mlt3
commande Correcte => sudo apt-get install python-mlt:i386 python-mlt


Donc maintenant tout est ok

Capture d'écran : https://up2sha.re/file?f=KaXjF43Ucz8Y

Encore merci pour ton aide

Bien cordialement

jm
0
mamiemando Messages postés 32974 Date d'inscription jeudi 12 mai 2005 Statut Modérateur Dernière intervention 2 mars 2024 7 731
23 sept. 2014 à 13:18
De rien, bonne continuation :-)
0