Disque dur externe, clé usb windows 8 [Résolu/Fermé]

Signaler
Messages postés
51
Date d'inscription
vendredi 26 décembre 2008
Statut
Membre
Dernière intervention
27 novembre 2016
-
Messages postés
10754
Date d'inscription
lundi 28 octobre 2013
Statut
Contributeur
Dernière intervention
27 septembre 2020
-
Bonjour je viens de recevoir une ordinateur XPS 8700 de Dell avec Windows 8 et quand je connecte soit mon disque dur externe ou une clé usb il ne se passe absolument rien je n'ai aucun message qu'il a reconnu un nouveau périphérique. Aussi dans la liste des péripériques et lecteurs, il n'apparait pas le disque dur externe. D'habitude il un lumière qui allume la rien, et je sais que c'est pas le disque dur externe le problème ni les clé usb car il marche ailleurs?

Quoi faire?

merci d'avance

6 réponses

Messages postés
30
Date d'inscription
samedi 26 avril 2014
Statut
Membre
Dernière intervention
6 janvier 2015

refait l'intallation de drivers avec un pack driver une deuxieme fois parceque une fois tu install les drivers l'usb ne s'install pas et faut refais la procedure une deuxieme fois pour installer tes usb bonne chance
Messages postés
10754
Date d'inscription
lundi 28 octobre 2013
Statut
Contributeur
Dernière intervention
27 septembre 2020
1 758
??????
Messages postés
10754
Date d'inscription
lundi 28 octobre 2013
Statut
Contributeur
Dernière intervention
27 septembre 2020
1 758
Bonjour

Il faut essayer les autres ports usb, avant et arriere.


Messages postés
51
Date d'inscription
vendredi 26 décembre 2008
Statut
Membre
Dernière intervention
27 novembre 2016

Bonjour, j'ai essayer les ports usb arriere et cela marche. Et pour ma souris qui est sans fil elle marche dans les port arrière mais pas dans les port avant.

Finalement touts les port arrières marche mais pas ceux d'avant. Que dois-je faire pour que les ports avant marche car pour transférer mes donner sur clé usb ou dique dur c'est plus pratique pour moi par des port avant. Et j'en ai 4 en tout en avant et l' ordinateur est neuf alors sa se peut pas que se soit briser?
Messages postés
10754
Date d'inscription
lundi 28 octobre 2013
Statut
Contributeur
Dernière intervention
27 septembre 2020
1 758
les ports qui ne fonctionnent pas doivent être des usb3.
il y a écrit SS dessus ?
il faut installer le driver adéquat.
Messages postés
51
Date d'inscription
vendredi 26 décembre 2008
Statut
Membre
Dernière intervention
27 novembre 2016

J'ai 4 port usb 3.0 et 2 ports usb 2.0 en arrière qui fonctionnent. Ceux qui fonctionne pas sont en avant 2 usb 2.0 et 2 usb 3.0

Et d'après moi tout les drivers étais déjà tout installer j'ai recu l'ordinateur avec déjà Windows 8.1 installé, c'est vrai que je pourrais regarder sur le site de téléchargement de pilote Dell. Car il m'avais fourni aucun cd de pilotte
Messages postés
10754
Date d'inscription
lundi 28 octobre 2013
Statut
Contributeur
Dernière intervention
27 septembre 2020
1 758
il y a peut être un câble débranché pour les ports avant .....