Masquer des cellules [Résolu/Fermé]

Signaler
Messages postés
1759
Date d'inscription
samedi 28 juin 2014
Statut
Contributeur
Dernière intervention
6 janvier 2020
-
Messages postés
1759
Date d'inscription
samedi 28 juin 2014
Statut
Contributeur
Dernière intervention
6 janvier 2020
-
Bonjour,

j'utilise LibreOffice Calc pour faire une feuille de compte.
Sauf que j'ai un petit problème. Comment masquer des cellules tant que d'autres ne sont pas complétés ? Je m'explique. Dans la colonne "Total", il y a plein de 0,00 € qui s'affiche :

Je souhaiterait les masquer tant que les première case d'une ligne ne sont pas remplis. Mais je sais pas comment m'y prendre. Faut t-il faire une Macro ?

Merci d'avance pour vos réponses !

3 réponses

Messages postés
23416
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
6 août 2020
6 280
Bonjour,

=si(A2="";"";E2+F2) 

A2: la cellule à contrôler vide
E2+F2: la formule que tu veux.

eric
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 56954 internautes nous ont dit merci ce mois-ci

Messages postés
2061
Date d'inscription
vendredi 25 juillet 2014
Statut
Membre
Dernière intervention
5 août 2020
783
Bonjour
deux solutions
Outils > Options > +OpenOfficeCalc>Afficher >décocher "valeur zero"


ou avec formule
=SI(E2+F2=0;"";E2+F2)
voir aussi du côté du formatage conditionnel en créant un style dont la police est de la couleur du fond
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 56954 internautes nous ont dit merci ce mois-ci

Messages postés
1759
Date d'inscription
samedi 28 juin 2014
Statut
Contributeur
Dernière intervention
6 janvier 2020
414
Merci beaucoup à vous deux, ça marche !