J'ai supprimé le pilote Atheros de mon ordinateur [Résolu/Fermé]

Signaler
Messages postés
6
Date d'inscription
lundi 11 août 2014
Statut
Membre
Dernière intervention
12 août 2014
-
Messages postés
1798
Date d'inscription
lundi 22 octobre 2007
Statut
Membre
Dernière intervention
19 décembre 2016
-
Bonjour, j'ai supprimé atheros de mon ordinateur croyant que cétait un logiciel inutile. Maintenant je n'ai plus de wi-fi et je ne sais plus quoi faire pour le réinstaller.
J'ai un ordinateur Asus model A53U.
Svp aidez moi je ne sais plus quoi faire je suis connecter depuis un fil ethernet présentement.

1 réponse

Messages postés
1798
Date d'inscription
lundi 22 octobre 2007
Statut
Membre
Dernière intervention
19 décembre 2016
248
Bonjour,

http://support.asus.com/download.aspx?SLanguage=en&p=3&m=A53U

Tu sélectionnes ton système (Windows 7/8 32/64 bits)

Puis dans la partie Wireless tu télécharges le fichier Atheros Wireless Lan Driver and Application
Messages postés
6
Date d'inscription
lundi 11 août 2014
Statut
Membre
Dernière intervention
12 août 2014

Je l'ai télécharger mais le fichier est Zip je ne sais pas quoi faire avec ca. Et oui cest windows 7 64 bits j'ai trouver !
Messages postés
6
Date d'inscription
lundi 11 août 2014
Statut
Membre
Dernière intervention
12 août 2014

Dois-je extraire les fichiers ?
Messages postés
1798
Date d'inscription
lundi 22 octobre 2007
Statut
Membre
Dernière intervention
19 décembre 2016
248
Oui, tu les extraits sur ton bureau par exemple, tu lances le fichier setup.exe et dès que c'est fait tu pourras supprimer le dossier.
Messages postés
6
Date d'inscription
lundi 11 août 2014
Statut
Membre
Dernière intervention
12 août 2014

Merci beaucoup Sipherion un gros MERCI ! Je ne sais pas ce que jaurais fais sans toi.
Messages postés
1798
Date d'inscription
lundi 22 octobre 2007
Statut
Membre
Dernière intervention
19 décembre 2016
248
Pas de problème, passe le sujet en Résolu si tu n'as plus de question en lien :-)