VBA pour excel: impossibilité de "personnaliser le ruban" [Résolu/Fermé]

Signaler
Messages postés
2
Date d'inscription
mercredi 30 juillet 2014
Statut
Membre
Dernière intervention
30 juillet 2014
-
 12 -
Bonjour,

Je n'ai jamais posé de questions sur un forum donc je me lance pour la première fois.

J'ai suivi un cours sur le langage VBA pour excel et j'aimerais pouvoir m'exercer sur mon ordinateur à domicile.

Je possède la version 2007 d'excel, et en m'appuyant sur un cours en ligne, j'ai voulu "personnaliser le ruban" afin d'y ajouter l'onglet "Développeur".
C'est très bien expliqué: Fichier > Options > Personnaliser le ruban.
Sauf que je n'ai pas cette dernière possibilité, je ne peux que "personnaliser la barre d'outils", je suis donc incapable de faire apparaître l'onglet "Développeur" et d'appliquer mon cours sur le langage VBA par la suite.

Le service d'aide me signale que:

Opérations impossibles:

Ajouter des commandes ou les réorganiser sur le ruban
Modifier ou supprimer une commande ou un groupe sur le ruban
-> Ajouter des onglets au ruban, sauf si vous utilisez le langage XML et du code de programmation
...

Mais je n'ai jamais codé de ma vie et reste dubitative sur le fait d'utiliser un langage XML juste pour accéder à l'onglet "Développeur" puis travailler avec VBA...

Je suis perdue, je n'ai pas la moindre idée de comment faire.

Pouvez vous m'aider?

Merci d'avance.

3 réponses

Messages postés
15612
Date d'inscription
dimanche 25 novembre 2007
Statut
Membre
Dernière intervention
26 février 2021
1 460
Bonjour,

pour onglet developpeur excel 2007

Fichier---->Option Excel------>Standard et cocher afficher l'onglet developpeur sur le ruban (troisieme case en partant du haut)
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Merci, C'est la première fois qu'une réponse sur un forum résout mon problème dès le premier clique :D
Messages postés
2
Date d'inscription
mercredi 30 juillet 2014
Statut
Membre
Dernière intervention
30 juillet 2014

Merci beaucoup, c'est tout l'art de ne pas voir ce que l'on a sous les yeux!