[EXCEL 2007] Mise en forme conditionnelle [Résolu/Fermé]

Signaler
-
 nemi -
Bonjour,

J'aurai besoin de colorer une cellule en fonction du resultat d'une autre cellule. J'ai un fichier excel avec dans lequel je voudrai que la case I soit colorer en orange si dans la colonne L au niveau de la même ligne il apparait 1 et que cette même cellule de la colonne I soit coloré en rouge si dans la colonne M au niveau de la meme ligne il apparait 1.

Par exemple si en L2=1 alors I2 est en orange
Si M3=1 alors I3 en rouge ....

ET ce pour l'ensemble de mon document.

Merci d'avance !!

2 réponses

Messages postés
3334
Date d'inscription
samedi 20 juillet 2013
Statut
Membre
Dernière intervention
9 décembre 2016
509
Bonjour,

Une proposition
https://www.cjoint.com/c/DGCmYNht8Ba

A+
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 63550 internautes nous ont dit merci ce mois-ci

Merci c'est top !!
Messages postés
319
Date d'inscription
mercredi 13 janvier 2010
Statut
Membre
Dernière intervention
27 mars 2020
14
Bonjour nemi

Tu sélectionne le zone à colorier.
tu vas dans :
-Mise en forme conditionnelle
-Nouvelle règle
- utiliser une formule .....
=SI(L2=1;VRAI;FAUX)

Et te ne fais pas comme moi, n'oublie pas de modifier la mise en forme

Pour la préséance des couleurs agit sur la position des règles de conditionnements



cordialement