Formule Excel 2007 [Résolu/Fermé]

Signaler
Messages postés
4
Date d'inscription
mardi 15 juillet 2014
Statut
Membre
Dernière intervention
17 juillet 2014
-
Messages postés
4
Date d'inscription
mardi 15 juillet 2014
Statut
Membre
Dernière intervention
17 juillet 2014
-
Bonjour,

quelle et la formule excel, pour kan je saisi uen référence exemple : AS1 ; AS2 .....dons uen colonne exm : D , il me sort dons une autre colonne exm: F un montant exm : 9 ; 8....
exm : AS1 correspond à 9 et AS2 correspond à 8............
Merci.
cordialement

5 réponses

Messages postés
1941
Date d'inscription
lundi 3 mai 2010
Statut
Membre
Dernière intervention
23 août 2020
141
Bonjour,

Merci d'écrire dans un français correct...
Je pense que tu peux utiliser, dans Fx, "=INDIRECT(Dx)"

A+
Messages postés
8347
Date d'inscription
dimanche 13 juin 2010
Statut
Membre
Dernière intervention
16 janvier 2021
1 564
Bonjour,

En bon Français, la question serait plus facile à comprendre, nous perdrions beaucoup moins temps à la déchiffrer et nous pourrions consacrer ce temps à une autre personne en difficulté !!!!

Donc si j'ai bien compris, en supposant que la valeur cherchée (AS1; AS2; ...) se trouve en A1, la formule en B1 pourrait être :
=SI(ESTNA(EQUIV(A1;D:D;0));"Référence inconnue";INDEX(F:F;EQUIV(A1;D:D;0)))
.
Messages postés
4
Date d'inscription
mardi 15 juillet 2014
Statut
Membre
Dernière intervention
17 juillet 2014

Bonjour,

J'ai une colonne des qualification (B), et une autre (k) ou il à des montant .

je veux crée une matrice pour saisir que les qualification et au contre partie me sort automatiquement les montant correspond à la qualification saisir.

ex : qualification AS1 Correspond à 9.5
qualification AS2 Correspond à 8.6
qualification AS4 Correspond à 9

Merci
Cordialement
Messages postés
8347
Date d'inscription
dimanche 13 juin 2010
Statut
Membre
Dernière intervention
16 janvier 2021
1 564
Re,

la formule deviendrait :
=SI(ESTNA(EQUIV(??;B:B;0));"Référence inconnue";INDEX(K:K;EQUIV(??;B:B;0)))
.
Messages postés
4
Date d'inscription
mardi 15 juillet 2014
Statut
Membre
Dernière intervention
17 juillet 2014

J'arrive pas.
Messages postés
8347
Date d'inscription
dimanche 13 juin 2010
Statut
Membre
Dernière intervention
16 janvier 2021
1 564
Mets un exemple de ton fichier (de préférence au format xls) sur :
https://www.cjoint.com/
et met le lien obtenu dans ton prochain message

Tu peux consulter le tuto :
https://www.commentcamarche.net/faq/29493-utiliser-cjoint-pour-heberger-des-fichiers#q=cjoint&cur=2&url=%2F
Messages postés
4
Date d'inscription
mardi 15 juillet 2014
Statut
Membre
Dernière intervention
17 juillet 2014

En fin j'ai trouvez la formule, merci à tm.
=SI(B4="AS1";9,75;SI(B4="AS2";9,79;SI(B4="AS3";9,85;SI(B4="AQS1";9,9;SI(B4="AQS2";9,98;SI(B4="AQS3";10,08;SI(B4="ATQS1";10,27;SI(B4="ATQS2";10,85;SI(B4="AQTS3";11,66;SI(B4="CE1";11,25;SI(B4="CE2";11,91;SI(B4="CE3";12,03;0))))))))))))