Fonction SI Excel avec plusieurs arguments [Résolu/Fermé]

Signaler
Messages postés
2
Date d'inscription
jeudi 10 juillet 2014
Statut
Membre
Dernière intervention
10 juillet 2014
-
Messages postés
569
Date d'inscription
lundi 29 juillet 2013
Statut
Membre
Dernière intervention
7 mai 2015
-
Bonjour à tous,

Je bloque pour la réalisation d'une formule, je viens donc demander de l'aide à la communauté :)

J'ai une valeur dans la cellule B2 et je souhaite afficher en B3 un "indice" en fonction de la valeur en B2. En détail :

Si la valeur en B2 est supérieure à 100000 alors je souhaite faire afficher la valeur 20 dans la cellule B3.
Si la valeur en B2 est supérieure à 50000 mais inférieure à 100000 alors je souhaite faire afficher en B3 15.
Si la valeur en B2 est supérieure à 10001 mais inférieure à 50000 alors je souhaite faire afficher en B3 10.
Si la valeur en B2 est supérieure à 1001 mais inférieure à 10000 alors je souhaite faire afficher en B3 5.
Si la valeur en B2 est inférieure à 1000 alors je souhaite faire afficher la valeur 0 dans la cellule B3.

J'espère avoir été assez explicite. Si quelqu'un à la réponse, je suis preneur :)

Merci d'avance pour votre aide.

2 réponses

Messages postés
569
Date d'inscription
lundi 29 juillet 2013
Statut
Membre
Dernière intervention
7 mai 2015
60
Salut,

Teste cette formule dans la cellule B3 :

=SI(B2>100000;20;Si(B2>50000;15;Si(B2>10000;10;Si(B2>1000;5;0))))
Messages postés
2
Date d'inscription
jeudi 10 juillet 2014
Statut
Membre
Dernière intervention
10 juillet 2014

@benol3

Merci !!! Quelle efficacité :)

J'avais essayé ça mais ça ne fonctionnait pas :

=SI(B2>100000,"20",SI(B2>50000,B2<100000,"15",SI(B2>10001,B2<50000,"10",SI(B2>1001,B2<10000,"5",SI(B2<1000,"0")))))

Merci bcp, bonne journée
Messages postés
569
Date d'inscription
lundi 29 juillet 2013
Statut
Membre
Dernière intervention
7 mai 2015
60
De rien :)
@+