PC infecté de pubs

Résolu/Fermé
Signaler
Messages postés
13
Date d'inscription
lundi 16 juin 2014
Statut
Membre
Dernière intervention
18 juin 2014
-
Messages postés
180254
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
26 mars 2021
-
Bjr,
Je suis sous Vista et mon Pc est infecte de pubs qui s ouvrent toutes seules (Abode, jeux...). J ai essayé de me debrouillé tout seul mais je n'y arrive pas.
merci de m'aider svp

21 réponses

Messages postés
180254
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
26 mars 2021
24 412
Salut,

Tu as installé des adwares et programmes parasites sur ton PC qui ouvrent des publicités et ralentissent l'ordinateur et les navigateurs WEB.
Voici la procédure à suivre pour les supprimer :

Suis la procédure suivante donnée dans ce lien :
==> https://www.commentcamarche.net/faq/2490-supprimer-les-adwares-publicites-intempestives-pop-up-etc <===
Clic sur le lien ci-dessus et suis la procédure à la lettre.
Fournis les rapports AdwCleaner et OTL via le site pjjoint comme cela est demandé.

Tu dois :
1/ Faire un nettoyage AdwCleaner et fournir le rapport.
2/ Réinitialiser les navigateurs
3/ Faire un scan OTL et fournir le ou les rapports.
Messages postés
76
Date d'inscription
jeudi 5 juin 2014
Statut
Membre
Dernière intervention
23 juin 2014
14
Salut , je t'invite à telecharger ceci , pour nettoyer un peu ton pc . Version gratuite ^^
https://fr.malwarebytes.com/
une fois telechargé lance une analyse complète et mets en quarantaine ce qu'ils trouvent .
tu peux aussi installer adblock , ça permet de bloquer les pubs dans les navigateurs .
je suis connecté si tu as encore besoin d'aide
bonne journée
Messages postés
13
Date d'inscription
lundi 16 juin 2014
Statut
Membre
Dernière intervention
18 juin 2014

Merci je vais vous fournir les rapports, pour malwarebytes c'est pas la peine il me detecte rien.
Messages postés
13
Date d'inscription
lundi 16 juin 2014
Statut
Membre
Dernière intervention
18 juin 2014

Messages postés
180254
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
26 mars 2021
24 412
Relance OTL.
o sous Personnalisation (Custom Scan), copie_colle le contenu du cadre ci dessous (bien prendre :OTL en début).
Clic Correction (Fix), un rapport apparraitra, copie/colle le contenu ici:



:OTL
[2014/04/12 16:40:18 | 000,000,000 | ---D | M] (Ask New Tabs) -- C:\Users\tony sophie kyrian\AppData\Roaming\mozilla\Firefox\Profiles\9wt1bmxl.default\extensions\{BC44A59A-63BE-ABDA-44F6-CC1C007F50DB}
O4 - HKU\S-1-5-21-3970551347-1170846803-2574627596-1000..\Run: [genesis_06101408] c:\users\tony sophie kyrian\appdata\local\genesis_06101408\genesis_06101408.exe ()
O4 - HKU\S-1-5-21-3970551347-1170846803-2574627596-1000..\Run: [eomqc] c:\users\tony sophie kyrian\appdata\local\eomqc.exe eomqc File not found
O4 - HKU\S-1-5-21-3970551347-1170846803-2574627596-1000..\Run: [UpdateStar] C:\Users\tony sophie kyrian\AppData\Roaming\UpdateStar\UpdateStar.exe (UpdateStar GmbH)
[2014/06/10 16:08:08 | 000,000,000 | ---D | C] -- C:\Users\tony sophie kyrian\AppData\Local\Genesis_06101408
[2014/06/15 17:45:48 | 000,000,764 | ---- | M] () -- C:\Users\Public\Desktop\PC Fix Cleaner.lnk
[2008/04/22 12:06:58 | 000,000,105 | ---- | C] () -- C:\Users\tony sophie kyrian\AppData\Local\aviwjfr.bat

* poste le rapport ici



Redémarre l'ordinateur
Messages postés
13
Date d'inscription
lundi 16 juin 2014
Statut
Membre
Dernière intervention
18 juin 2014

========== OTL ==========
C:\Users\tony sophie kyrian\AppData\Roaming\mozilla\Firefox\Profiles\9wt1bmxl.default\extensions\{BC44A59A-63BE-ABDA-44F6-CC1C007F50DB}\content folder moved successfully.
C:\Users\tony sophie kyrian\AppData\Roaming\mozilla\Firefox\Profiles\9wt1bmxl.default\extensions\{BC44A59A-63BE-ABDA-44F6-CC1C007F50DB}\components folder moved successfully.
C:\Users\tony sophie kyrian\AppData\Roaming\mozilla\Firefox\Profiles\9wt1bmxl.default\extensions\{BC44A59A-63BE-ABDA-44F6-CC1C007F50DB} folder moved successfully.
Registry value HKEY_USERS\S-1-5-21-3970551347-1170846803-2574627596-1000\Software\Microsoft\Windows\CurrentVersion\Run\\genesis_06101408 deleted successfully.
c:\users\tony sophie kyrian\appdata\local\genesis_06101408\genesis_06101408.exe moved successfully.
Registry value HKEY_USERS\S-1-5-21-3970551347-1170846803-2574627596-1000\Software\Microsoft\Windows\CurrentVersion\Run\\eomqc deleted successfully.
Registry value HKEY_USERS\S-1-5-21-3970551347-1170846803-2574627596-1000\Software\Microsoft\Windows\CurrentVersion\Run\\UpdateStar deleted successfully.
C:\Users\tony sophie kyrian\AppData\Roaming\UpdateStar\UpdateStar.exe moved successfully.
Folder move failed. C:\Users\tony sophie kyrian\AppData\Local\Genesis_06101408 scheduled to be moved on reboot.
C:\Users\Public\Desktop\PC Fix Cleaner.lnk moved successfully.
C:\Users\tony sophie kyrian\AppData\Local\aviwjfr.bat moved successfully.

OTL by OldTimer - Version 3.2.69.0 log created on 06162014_122412

Files\Folders moved on Reboot...
C:\Users\tony sophie kyrian\AppData\Local\Genesis_06101408 folder moved successfully.

PendingFileRenameOperations files...

Registry entries deleted on Reboot...
Messages postés
180254
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
26 mars 2021
24 412
Ca donne quoi, les pubs et autres?
Messages postés
13
Date d'inscription
lundi 16 juin 2014
Statut
Membre
Dernière intervention
18 juin 2014

ca va mieux, plus de pubs par contre j ai internet explorer qui rame, il tourne en rond. Sur mozilla, ca a l air de bien fonctionner.
Messages postés
180254
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
26 mars 2021
24 412
Tu l'avais bien réinitialisé Internet Explorer ?
Messages postés
13
Date d'inscription
lundi 16 juin 2014
Statut
Membre
Dernière intervention
18 juin 2014

peut etre mal fait, je vais réessayer.
Messages postés
13
Date d'inscription
lundi 16 juin 2014
Statut
Membre
Dernière intervention
18 juin 2014

non, toujours le même problème, IE tourne en rond.
Messages postés
180254
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
26 mars 2021
24 412
et y a quoi comme page de démarrage sur Internet Explorer ?
Y a un proxy qui est configuré ?
voir : https://forum.malekal.com/viewtopic.php?t=41399&start=
Messages postés
13
Date d'inscription
lundi 16 juin 2014
Statut
Membre
Dernière intervention
18 juin 2014

c'est le portail d'orange, il a toujours bien marché. Pour le proxy, je ne sais pas s'il y en a 1 de configurer, je suis pas trop expert.
Messages postés
180254
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
26 mars 2021
24 412
T'as IE9, vois si tu peux le mettre à jour, ça va peut-être arranger.
Messages postés
13
Date d'inscription
lundi 16 juin 2014
Statut
Membre
Dernière intervention
18 juin 2014

rien a faire toujours pareil.
Messages postés
180254
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
26 mars 2021
24 412
IE a été mis à jour et pas mieux ?
Messages postés
13
Date d'inscription
lundi 16 juin 2014
Statut
Membre
Dernière intervention
18 juin 2014

IE a été mis à jour, il est super lent pour s'ouvrir ainsi que l'ouverture des pages web, il doit manquer quelque chose.
Messages postés
180254
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
26 mars 2021
24 412
Messages postés
13
Date d'inscription
lundi 16 juin 2014
Statut
Membre
Dernière intervention
18 juin 2014

J'ai telecharge le programme mais impossible a installer, une petite fenetre noire style invite de commande s ouvre et se referme aussitot.
Messages postés
13
Date d'inscription
lundi 16 juin 2014
Statut
Membre
Dernière intervention
18 juin 2014

c'est bon j'ai réussi en passant par le support Microsoft, mais bon ca a pas fait avancé le problème, IE rame toujours, la page s'ouvre rapidement mais il met beaucoup de temps à tout télécharger sur la page d'accueil d'orange.
Messages postés
180254
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
26 mars 2021
24 412
Désinstalle ton antivirus, c'est peut-être lui qui fout le bronx.
Test sans, tu le réinstalleras.
Messages postés
13
Date d'inscription
lundi 16 juin 2014
Statut
Membre
Dernière intervention
18 juin 2014

désinstaller l'antivirus n'a rien fait, par contre j ai telecharger 2 mises a jour facultatives ds windows update et le probleme semble résolu(bing et windows live), la page d'accueil s 'ouvre bien plus rapidement.
Merci a toi pour tes conseils et ta patience
Bonne journée