Supprimer styles définitivement (Word 2013)

Fermé
Signaler
-
Messages postés
4806
Date d'inscription
dimanche 22 juillet 2007
Statut
Contributeur
Dernière intervention
5 janvier 2022
-
Bonjour,

je suis actuellement sous Word 2013 et j'ai créé des styles mais je n'arrive pas à les supprimer. Lorsque je clique droit sur le style et supprimer, cela ne le supprime que pour le document en cours et dés que l'on ouvre à nouveau, ils réapparaissent. Auiez-vous une solution? Toutes le solutions que j'ai vu sont pour les versions antérieures. Merci d'avance,

4 réponses

Messages postés
4806
Date d'inscription
dimanche 22 juillet 2007
Statut
Contributeur
Dernière intervention
5 janvier 2022
4 382
Bonjour

Supprime les styles à partir de la boîte d'outils des styles
- affiche le volet des styles
- icône `gérer les styles' tout en bas
- supprimer les styles que tu ne veux plus
- et avant de quitter ce menu, coche tout en bas `nouveaux documents basés sur ce modèle' | OK
Ferme word et reviens


1
Bonjour,
Merci de votre réponse, j'ai fait cela mais à l'ouverture ils reviennent toujours ...
0
Messages postés
7395
Date d'inscription
vendredi 28 mars 2003
Statut
Contributeur
Dernière intervention
27 octobre 2020
3 171
salut
et ouvrir le Normal.dotm et effectué la même manip, ça donne qqchose ?
0
Messages postés
4806
Date d'inscription
dimanche 22 juillet 2007
Statut
Contributeur
Dernière intervention
5 janvier 2022
4 382
Bonjour

J'étais convaincue que cela suffisait, mais tu as raison. Désolée :)

Tout en bas de la fenêtre `Gérer les styles', tu as un bouton `Importer/exporter'. Dans la fenêtre du normal.dotm à droite, sélectionne les styles que tu ne veux plus et `supprimer'

Sinon, comme dit Usul, on peut le faire en ouvrant le normal.dotm. Le chemin pour l'ouvrir est selon ta version windows.
On trouve l'emplacement par Fichier / Options / Options avancées / bouton `emplacement des fichiers' / Modèle

0