Besoin d'aide Fonction INDEX + EQUIV

[Résolu/Fermé]
Signaler
Messages postés
55
Date d'inscription
mercredi 7 mai 2014
Statut
Membre
Dernière intervention
28 juin 2017
-
Messages postés
55
Date d'inscription
mercredi 7 mai 2014
Statut
Membre
Dernière intervention
28 juin 2017
-
Bonjour,

Je travaille sur une BDD de 8000 lignes.
J'en ai mis un extrait sur ce fichier : https://www.cjoint.com/?DEAleyDx6kR

Je souhaite faire un récap' de ma base dans un petit tableau à côté où s'affiche le nombre de réservations d'un hébergement en fonction de son code et d'une date.

Je suppose qu'il faut utiliser une formule INDEX + EQUIV mais malgré de nombreuses tentatives je n'arrive pas à avoir ce que je veux.

Un peu d'aide serait la bienvenue,

Merci d'avance !

1 réponse

Messages postés
16513
Date d'inscription
lundi 12 septembre 2005
Statut
Contributeur
Dernière intervention
20 septembre 2021
3 221
Bonjour

pour Q1
=ARRONDI(SOMMEPROD((A2:A42=G2)*(B2:B42=G3)*(C2:C42));0)

pour Q2:
pas compris la question...

Michel
Messages postés
55
Date d'inscription
mercredi 7 mai 2014
Statut
Membre
Dernière intervention
28 juin 2017
2
Ca fonctionne,

Merci beaucoup !

Si l'idée te vient pour la Q2.... :)
Messages postés
16513
Date d'inscription
lundi 12 septembre 2005
Statut
Contributeur
Dernière intervention
20 septembre 2021
3 221
Si l'idée te vient pour la Q2.... :)

Peut-^tre si tu expliquais + clairement...
Messages postés
55
Date d'inscription
mercredi 7 mai 2014
Statut
Membre
Dernière intervention
28 juin 2017
2
Désolée, en fait j'aimerais pouvoir mettre en G3 n'importe quelle date.
Par exemple si je mets 08/02/2012 (en laissant "1" en G2), je voudrais qu'en G4 s'affiche "5", vu que le nombre cumulé entre 07/02/2012 et le 25//02/2012 est le même puisqu'il n'y a pas eu de nouvelles réservation à ces dates.

Le but est de comparer les réservation sur plusieurs années. Par exemple si je veux voir à la date d'aujourd'hui l'état des réservations en 2012.

En espérant avoir été plus claire...