Clavier muet sous le grub de Mageia [Résolu/Fermé]

Signaler
-
Messages postés
17994
Date d'inscription
dimanche 29 octobre 2006
Statut
Contributeur
Dernière intervention
7 juin 2020
-
Bonjour,

Je viens d'installer Mageia 4.0 en dual boot avec Windows XP, et au lancement de grub, le clavier (USB) ne répond pas. Si je veux démarrer sous XP, je suis obligé d'accepter le lancement de Mageia et d'en ressortir pour redémarrer sous XP. Je n'avais pas ce problème de clavier avec Mandriva 2011.

J'ai essayé avec un adaptateur USB/PS2, cela ne marche pas non plus... :-(

Merci d'avance de vos lumières.

5 réponses

Messages postés
17994
Date d'inscription
dimanche 29 octobre 2006
Statut
Contributeur
Dernière intervention
7 juin 2020
2 839
Salut,

Le clavier est t-il fonctionnel sous le bios ?
S'allume t-il sous le grub (exemple majuscule, pavé numérique...)?
C'est quel modèle ?
Messages postés
17994
Date d'inscription
dimanche 29 octobre 2006
Statut
Contributeur
Dernière intervention
7 juin 2020
2 839
13005, tu dois être de Marseille ?
On fait une install Party Samedi 24 Mai vers le cours Julien (13001) si ça t'intéresse :)

Bonjour et merci,

Effectivement (et bizarrement...), le clavier est fonctionnel sous le BIOS (la touche Del permet d'entrer dans le Setup, par exemple), et sous grub, seul le voyant du pavé numériquie s'allume.

Le clavier est un Microsoft Wired Keyboard 200 (made in China, comme il se doit ;-) )

L'Install Party m'intéresse, peux-tu m'en dire plus ? Le "Cours Ju" est à quelques encâblures de chez moi.

A +
Messages postés
17994
Date d'inscription
dimanche 29 octobre 2006
Statut
Contributeur
Dernière intervention
7 juin 2020
2 839
vraiement bizarre as tu essayé de le débrancher/rebrancher pendant le grub ?
il est en usb ? as-tu essayé un autre port ? ou débrancher la souris

J'ai un clavier Microsoft aussi qui bug défois avec la souris usb lol

Pour install party :
https://www.agendadulibre.org/events/8501

Oui, très bizarre... et un peu agaçant...

J'ai essayé tes manoeuvres, sans succès.

Pour l'install party, j'irai probablement y traîner mes guêtres, mais je ne pourrai pas amener mon ordi (type desktop , avec écran de 21 pouces et... pas de voiture)
Messages postés
17994
Date d'inscription
dimanche 29 octobre 2006
Statut
Contributeur
Dernière intervention
7 juin 2020
2 839
et quand tu as installé mageia ça a fonctionné le clavier ?

Oui, heureusement. Pour taper les mots de passe...
Et sous Mageia, il fonctionne sans problème (apparemment, toutes les touches sont actives). Ce n'est que sous grub que ça coince.
Sur le forum de mageia.org, on m'a suggéré une solution que je vais tester. Si ça marche, je revins la poster ici, ça pourra toujours servir.
Messages postés
17994
Date d'inscription
dimanche 29 octobre 2006
Statut
Contributeur
Dernière intervention
7 juin 2020
2 839
oki très bien

En fait, la première solution proposée (installer GAG) n'a pas fonctionné, car le clavier était toujours aux abonnés absents.

Un autre intervenant m'a suggéré d'aller voir dans le BIOS, et effectivement, l'option 'USB Device Legacy Support' était 'Disabled'. Le réglage à 'All Devices' a décoincé le schmilbl..., pardon, le clavier.

Voilà. Si ça peut servir à décoincer quelqu'un d'autre... ;-)

Merci à tous ceux qui m'ont répondu, et sans doute au 24 pour l'install party. Je viendrai sans ordi, mais avec un gros cahier pour prendre plein de notes ;-)
Messages postés
17994
Date d'inscription
dimanche 29 octobre 2006
Statut
Contributeur
Dernière intervention
7 juin 2020
2 839
Oui l'autre intervenant était moi x)