Installation de windows 7 sur XP

Résolu/Fermé
Help !! Messages postés 119 Date d'inscription dimanche 3 janvier 2010 Statut Membre Dernière intervention 1 février 2015 - 18 avril 2014 à 21:22
Help !! Messages postés 119 Date d'inscription dimanche 3 janvier 2010 Statut Membre Dernière intervention 1 février 2015 - 18 avril 2014 à 23:02
Bonjour,

J'installe en ce moment même windows 7 sur mon PC qui tournait sur XP auparavant. J'ai non sans mal réussi à lancer le DVD d'installation (sans booter sur le DVD). L'installation a finalement commencé, tout se passait bien (copie des fichiers W7, décompression, installation des fonctionnalités...), mon PC redémarre 2 fois et à la deuxième fois, après un écran de démarrage de windows 7, je reviens sur l'installation. Mais j'ai l'impression de revenir au début. Sauf que cette fois, il me demande de charger un pilote (pour le disque dur je crois ou peut-être pour le lecteur DVD). Je peux alors "parcourir" des dossiers, brancher une clé ou mettre un CD mais je ne sais pas du tout quoi faire. J'ai pas ce fameux pilote ou en tout cas je n'ai rien préparé. Que faut-il faire ? Est-ce que je dois fermer l'installation car W7 est déjà installé ?

Merci d'avance.
A voir également:

1 réponse

bazfile Messages postés 46239 Date d'inscription samedi 29 décembre 2012 Statut Modérateur, Contributeur sécurité Dernière intervention 28 janvier 2023 17 719
18 avril 2014 à 21:55
Bonsoir,
Ton DVD de Windows 7 est officiel ?
0
Help !! Messages postés 119 Date d'inscription dimanche 3 janvier 2010 Statut Membre Dernière intervention 1 février 2015
18 avril 2014 à 23:02
Merci pour la réponse, mais en fait c'est bon. J'ai réussi à l'installer, il fallait que je retire le CD avant qu'il redémarre en fait, sinon à chaque fois je recommençais l'installation à zéro. Mais c'est bon tout est Ok.

Bonne soirée :)
0