Pas d'internet suite l'utilisation du logiciel malwarebytes

[Résolu/Fermé]
Signaler
Messages postés
3
Date d'inscription
vendredi 14 mars 2014
Statut
Membre
Dernière intervention
14 mars 2014
-
 fafa13563 -
Bonjour,
Je viens vous demander de l'aide, je suis débutant.
Suite à des ouvertures de fenêtres intempestives sur internet, j'ai installé le logiciel malwarebytes, qui a analysé beaucoup d'infections malveillantes, en voyant ce résultat, j'ai supprimé toute la liste en quarantaine.
Maintenant, je ne peux plus accéder ni à internet, ni à la restauration du système avec 1 message "un composant du service VSS a rencontré 1 erreur inattendue".
Aucun moyen de me servir de l'ordinateur, tout est comme avant, mes photos, mes documents, mais ils ne peuvent pas être lus aucune connexion.
Pas de connexion internet, ni wifi, ni par câble, l'ordi est sous windows 7.
Je vous écris d'un ordinateur d'un ami pour vous demander si vous savez ce que je dois faire ? y a-t-il un logiciel que je peux charger sur cd pour installer dans mon ordinateur afin de rétablir ces connections ? Merci beaucoup pour tous vos conseils, en plus je dois rendre mes travaux ce soir à mon futur employeur. Vous remerciant de votre aide.



9 réponses

Messages postés
15469
Date d'inscription
mercredi 5 novembre 2008
Statut
Membre
Dernière intervention
12 novembre 2014
2 798
Bonjour.

Vous devez d'abord récupérer vos données personnelles.
Vous pouvez utiliser Toutou Wolx (nouvelle version de Toutou Linux).

Pour le "dévirussage", c'est "mission impossible" puisque le PC est inexploitable.

Il ne vous reste plus que la réinitialisation à l'état d'usine si c'est un PC "Constructeur".
Voir la procédure dans votre manuel utilisateur.

Ou bien la réinstallation de Windows à partir de votre CD d'installation si c'est une installation "maison".
Messages postés
27179
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
1 août 2021
3 412
Bonjour,

je n'ai pas bien compris votre question : vous écrivez :

tout est comme avant, mes photos, mes documents, mais ils ne peuvent pas être lus aucune connexion.

vous arrivez à atteindre votre session ?

cordialement.
Messages postés
3
Date d'inscription
vendredi 14 mars 2014
Statut
Membre
Dernière intervention
14 mars 2014

Bonjour tanteelise, merci de votre réponse.

Excuse-moi de tarder à vous répondre.

Oui, j'arrive à atteindre mes photos.
Pour word, le logiciel s'ouvre, mais avec ce message "microsoft office ne peut pas vérifier la licence pour cette application. Une tentative de réparation a échoué ou a été annulée par l'utilisateur. L'application va s'arrêter".

Concernant internet, un message vient avec "vous n'êtes connecté à aucun réseau" ensuite j'essaie de faire récupération, me renvoyant à la restauration du système et là impossible pas d'image système.

Cordialement.
Messages postés
27179
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
1 août 2021
3 412
je vois que le post a été transféré dans la section virus/sécurité.
Attendez qu'un spécialiste virus se manifeste pour vous apporter de l'aide.

Bonne chance.
Messages postés
3
Date d'inscription
vendredi 14 mars 2014
Statut
Membre
Dernière intervention
14 mars 2014

Bonjour Antipolis a,

Merci aussi pour votre réponse,

Si réellement, il n'y a pas d'autre solution...

je vais essayer de faire la réinitialisation à l'état d'usine, dommage ! vraiment très dommage, puisque mes documents j'ai pu les copier normalement sur un disque dur amovible sans passer par le logiciel que vous m'avez indiqué "Toutou Wolx".

Ce que je trouve étonnant c'est que malwarebytes détruise la connexion internet et certaines liaisons de microsoft et à cause de ça, il va falloir "raser" tout l'existant de l'ordinateur entre autres, certains logiciels que je n'ai plus en ma possession.
Les photos j'ai pu les ouvrir et les regarder, à part que l'ordi est plus lent que d'habitude.

Si vous avez une autre idée pour rétablir la connexion internet et microsoft.

Cordialement,
Messages postés
15469
Date d'inscription
mercredi 5 novembre 2008
Statut
Membre
Dernière intervention
12 novembre 2014
2 798
Parfois, lorsque l'on se ramasse une infection virale, plutôt de de chercher une solution pendant des heures, sans être certain du résultat, la réinitialisation ou la réinstallation est "la solution".

Maintenant, si le petit malin qui a dégradé mon message de 13:33 peut vous sortir de l'embarras, qu'il ne se gêne pas, je lui laisse la place.
Je n'interviendrai plus dans ce sujet.


Et je vais me répéter pour au moins la 1000 ème fois.
Utilisez deux partitions.
Une pour le système et les programmes, l'autre pour les données.
Si vous stockez vos photos et vos vidéos personnelles sur votre PC,
et surtout si celui-ci est aussi votre outil de travail,


===============================================
Faites des images de votre partition "SYSTÈME & PROGRAMMES".
Faites des sauvegardes de votre partition "DONNÉES".
C'est certain, un jour ou l'autre, vous en aurez besoin.

===============================================

Sur mon PC, environ 12 minutes pour restaurer "Système & Programmes" (60 Go).
Juste le temps d'une pose café.

Quelques minutes pour restaurer une vidéo, un document, ou un paquet de photos supprimé accidentellement.

No stress.


Bonne chance et bonne journée.
Messages postés
27179
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
1 août 2021
3 412
Re,

vous pouvez déjà tenter ceci :

Télécharge ici : Junkware Removal Tool
https://www.bleepingcomputer.com/download/junkware-removal-tool/dl/131/



Enregistre ce fichier sur le bureau.

Ferme tout tes navigateurs

Sous XP, double-clique sur l'icône et presse une touche lorsque cela sera demandé.
Sous Vista/7/8, clic droit et Exécuter en temps qu'administrateur.

NB: Le bureau disparaitra un instant, c'est normal.

Laisse le programme travailler ne touche plus à rien

Poste le rapport généré à la fin de l'analyse.
Messages postés
11542
Date d'inscription
mercredi 1 mai 2013
Statut
Membre
Dernière intervention
31 juillet 2021
6 270
bonjour
curieux que malwarebytes genere ce genre de soucis
de ccleaner ca m'aurait deja moins etonee,
est ce la version free (version d'essai) de malwarebytes que vous avez utilise?
ou sur une version pro, qui gere la connexion et surveille la navigation?
quoiqu'il en soit commencez par verifier s'il y a une alerte sur le gestionaire de peripheriques
Messages postés
5588
Date d'inscription
dimanche 7 août 2011
Statut
Contributeur sécurité
Dernière intervention
27 octobre 2020
694
Fafa,


Il y a une solution alternative, au moins pour récupérer tes données :

https://forum.malekal.com/viewtopic.php?t=23453&start=

A+
Bonjour, je viens vous remercier à tous, ceux qui m'ont aidé. J'ai fait divers essais et finalement la meilleure solution a été celle de Antipolis a, soit réinitialisation à l'état d'usine.

Par contre, J'ai essayé à plusieurs reprises et je n'arrive pas à faire les 2 partitions sur windows 7 comme conseillé par vous.

Au départ j'ai 2 disques durs = un disque C : 90 Go qui contient FBTempData/Intel/Program files/programmes/SWSetup/System Recovery files/ utilisateurs/windows et j'ai un autre D : 22 Go, avec un fichier "recovery" dedans, mais comme je suis débutant et je ne sais pas comment j'ai fait pour me retrouver avec 1 autre Z : de 90 Go et a comme titre "emplacement réseau" (avec des fichiers : bureau/conctat/ma musique/mes documents/mes images et un autre F : de 500Go où j'ai installé la sauvegarde. Je crois qu'il y a quelque chose qui n'est pas à sa place. Pouvez-vous m'indiquer comment faire pour y remédier ? Merci pour votre attention. Cordialement.