Concaténer trois colonnes (formats date et valeurs) sur Excel [Résolu/Fermé]

Signaler
-
 YYY -
Bonjour,

Je recherche une solution pour concaténer trois colonnes (l'une comprenant une date et les deux autres sont au format standard). De plus, j'aimerais séparer ces valeurs de virgules.

Ce qui me pose réellement problème,c'est de conserver le format date lors de la concaténation.
Puis, suite à celle-ci je souhaiterais effacer les colonnes initiales (et non pas les masquer).

Exemple:
A B C
01/01/2014 44.02 102456

Résultat souhaité (dans la colonne A):
A
01/01/2014,44.02,102456

J'ai essayé la formule CONCATENER mais cela ne me donne pas le résultat que je souhaite donc j'en reviens à votre forum.

Dans l'attente, de vos suggestions.


1 réponse

Messages postés
12933
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
23 février 2021
2 128
Bonsoir

Concatener ainsi

=TEXTE(A1;"jj/mm/aaaa") & "," & B1 & "," & C1

copier ensuite toute la colonne contenant les concaténations

Faire un Collage spécial uniquement Valeurs dans une autre colonne
Les colonnes de départ et la colonne avec concaténation peuvent être effacées

Cdlmnt
Parfait, tout fonctionne !

Merci,
Bien à toi