Formules tirées > case blanche

Résolu/Fermé
Cindydauphas Messages postés 31 Date d'inscription mardi 4 février 2014 Statut Membre Dernière intervention 25 mars 2014 - 11 mars 2014 à 18:55
via55 Messages postés 14398 Date d'inscription mercredi 16 janvier 2013 Statut Membre Dernière intervention 10 avril 2024 - 11 mars 2014 à 19:06
Bonsoir à vous tous,


J'utilise beaucoup de formule seulement il faut les tirées pour que la formule marche sur la ligne en dessous, le problème est que j'aimerais que ma formule soit utilisable dans toute la colonne "M" mais que ma case soit blanche qu'il n'y est pas d'écriture


Je vous laisse mon fichier: https://www.cjoint.com/?0ClsA2sKf1n

Bonne soirée à vous tous
A voir également:

2 réponses

g Messages postés 1262 Date d'inscription vendredi 23 avril 2004 Statut Membre Dernière intervention 15 mai 2017 572
11 mars 2014 à 19:05
Bonjour

P3=SI(OU(M3="";O3="");"";M3+O3)

Cordialement.
1
via55 Messages postés 14398 Date d'inscription mercredi 16 janvier 2013 Statut Membre Dernière intervention 10 avril 2024 2 701
11 mars 2014 à 19:06
Bonjour

Mets une condition qui vérifie que la cellule où la formule va chercher les données est remplie avant d'appliquer la formule et qui mets du vide (les "") sinon :
exemple : =SI(M3<>"";M3+O3;"")

Cdlmnt
1