Mi-réinitialisation de Windows XP à chaques démarrages

Résolu/Fermé
Signaler
Messages postés
65
Date d'inscription
vendredi 21 février 2014
Statut
Membre
Dernière intervention
4 mars 2014
-
 Furiu2s -
Bonjour,
hier j'ai démarré mon ordinateur, et lorsque le bureau s'est affiché, je n'avait presque plus d'icônes. En faite j'ai tout les .exe mais tout mes dossiers, photos etc ont disparus complètement. Que est le problème ? Aujourd'hui je le rallume et tout a recommencer.
Merci si quelqu'un peut m'aider.

21 réponses

Messages postés
43754
Date d'inscription
jeudi 25 octobre 2007
Statut
Membre
Dernière intervention
13 novembre 2021
10 720
Bonjour...

Démarre en mode sans échec pour voir....
Essaie aussi, si ça ne donne rien, de faire une restauration à une date antérieure au pb....

Cdt,
@+

3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41989 internautes nous ont dit merci ce mois-ci

Profil bloqué
attend poupougne13
Messages postés
43754
Date d'inscription
jeudi 25 octobre 2007
Statut
Membre
Dernière intervention
13 novembre 2021
10 720
Ca éviterait de partir dans tous les sens...la pile du bios HS ne donne pas ces manifestations : strike F1 to continue, strike F2 to enter set-up.....ou alors, sur certains portables, elle empêche carrément le démarrage...!
Messages postés
65
Date d'inscription
vendredi 21 février 2014
Statut
Membre
Dernière intervention
4 mars 2014

C'est une tour et j'y connais rien au BIOS
Profil bloqué
jà poupougne13 je pensais aussi à la pile du bios le CMOS référence CR2032 à 3€

mais le pc à l'heure??!! et le cmos sauvegarde les modification et l'heure, faudrait voir si l'heure dans le bios et bonne ou pas
Messages postés
43754
Date d'inscription
jeudi 25 octobre 2007
Statut
Membre
Dernière intervention
13 novembre 2021
10 720
Je parlais surtout à Sécuritest.....
Essaie ce que je t'ai conseillé, nous y verrons mieux ensuite...
Messages postés
43754
Date d'inscription
jeudi 25 octobre 2007
Statut
Membre
Dernière intervention
13 novembre 2021
10 720
Mais, bien sûr, tu ne suis mes conseils QUE SI TU VEUX....!
Messages postés
65
Date d'inscription
vendredi 21 février 2014
Statut
Membre
Dernière intervention
4 mars 2014

Je suis en train de voir comment ;)
Messages postés
65
Date d'inscription
vendredi 21 février 2014
Statut
Membre
Dernière intervention
4 mars 2014

Vu que ca redémarre lorsque l'on fait une restauration, ca m'a refait la même chose x)
Messages postés
43754
Date d'inscription
jeudi 25 octobre 2007
Statut
Membre
Dernière intervention
13 novembre 2021
10 720
Tu as fait quoi : démarrer en mode sans échec ET/OU restauration ..sois précis dans tes réponses, stp...!
Messages postés
65
Date d'inscription
vendredi 21 février 2014
Statut
Membre
Dernière intervention
4 mars 2014

Je l'ai dis das le commentaire j'ai fais une restauration. La chose est que je ne sais pas en quoi consiste le mode sans echec. Peut-on m'expliquer ?
Messages postés
43754
Date d'inscription
jeudi 25 octobre 2007
Statut
Membre
Dernière intervention
13 novembre 2021
10 720
Tu devrais "répondre" plutôt que "ajouter un commentaire"...c'est galère à suivre !
Tu dis qu'ayant fait une restauration, ça redémarre...ça, c'est normal, mais quelque-chose a changé ou pas dans le fonctionnement ?
Le mode sans échec est accessible en tapotant F5 ou F8...ou autre dès la mise sous tension de la machine...choisis "mode sans échéc avec prise en charge réseau"....
Messages postés
65
Date d'inscription
vendredi 21 février 2014
Statut
Membre
Dernière intervention
4 mars 2014

Alors, tout à rechangé à la restauration en effet qui je pense n'a pas marchée. Elle m'a re mi-reinitialisationner mon PC. Je vais tout de suite tester le mode sans echec
Messages postés
65
Date d'inscription
vendredi 21 février 2014
Statut
Membre
Dernière intervention
4 mars 2014

Même avec le mode sans echec, tout se réinitialise et quand je le redémarre normalement, on dirait que tout se réinstalle, ca met du temps a vraiment afficher le bureau.
Messages postés
43754
Date d'inscription
jeudi 25 octobre 2007
Statut
Membre
Dernière intervention
13 novembre 2021
10 720
Tu dis ne plus avoir d'icônes sur le bureau...avec un clic droit au milieu de l'écran, et "afficher les icônes", ça fait quoi ?
Si tu vas dans démarrer, documents, images...tu les as tes photos ou pas ?
Messages postés
43754
Date d'inscription
jeudi 25 octobre 2007
Statut
Membre
Dernière intervention
13 novembre 2021
10 720
En mode sans échec, il fonctionne comment...à part la "réinitialisation" dont je ne vois pas vraiment ce que c'est...?
Messages postés
65
Date d'inscription
vendredi 21 février 2014
Statut
Membre
Dernière intervention
4 mars 2014

Il fonctionne comme si je le demarrai normalement. Du temps à charger et le fond noir avec le thème XP tout moche. (je pense que c'est normal)
Utilisateur anonyme
Bonjour,
Tu as bien une clé de licence activée sur ce PC?
Messages postés
65
Date d'inscription
vendredi 21 février 2014
Statut
Membre
Dernière intervention
4 mars 2014

oui ;)
Messages postés
43754
Date d'inscription
jeudi 25 octobre 2007
Statut
Membre
Dernière intervention
13 novembre 2021
10 720
Pour le thème moche, c'est normal en sans échec...
fais ceci : démarrer,exécuter,MSCONFIG, démarrage et, là, décoche tout, puis redémarre...et dis-moi...sauf si je t'en ai déjà parlé >?! ;)
Messages postés
65
Date d'inscription
vendredi 21 février 2014
Statut
Membre
Dernière intervention
4 mars 2014

OK je test poupougne
Messages postés
65
Date d'inscription
vendredi 21 février 2014
Statut
Membre
Dernière intervention
4 mars 2014

Pareil même si il n'y a pas internet. (normal je pense) Tout se reinitialise. Et quand je reviens en normal, tout est re reinitialiser --'
Messages postés
43754
Date d'inscription
jeudi 25 octobre 2007
Statut
Membre
Dernière intervention
13 novembre 2021
10 720
Tu dis ne plus avoir d'icônes sur le bureau...avec un clic droit au milieu de l'écran, et "afficher les icônes", ça fait quoi ?
Si tu vas dans démarrer, documents, images...tu les as tes photos ou pas ?

Messages postés
65
Date d'inscription
vendredi 21 février 2014
Statut
Membre
Dernière intervention
4 mars 2014

Alors, j'ai des icones mais seulement les .exe. Ils se réorganisent avec la corbeille en bas à droite. Et vraiment plus aucun fichier. Même le fond d'écran n'est plus le même. (les dunes+nuages)
Messages postés
43754
Date d'inscription
jeudi 25 octobre 2007
Statut
Membre
Dernière intervention
13 novembre 2021
10 720
Donc, tu as tout perdu sur cette machine ?
Messages postés
65
Date d'inscription
vendredi 21 février 2014
Statut
Membre
Dernière intervention
4 mars 2014

Exactement
Messages postés
43754
Date d'inscription
jeudi 25 octobre 2007
Statut
Membre
Dernière intervention
13 novembre 2021
10 720
As-tu le cd d'installation et la licence qui va avec ?
Messages postés
65
Date d'inscription
vendredi 21 février 2014
Statut
Membre
Dernière intervention
4 mars 2014

Je n'ai pas le CD ni le KeyGen
Messages postés
43754
Date d'inscription
jeudi 25 octobre 2007
Statut
Membre
Dernière intervention
13 novembre 2021
10 720
Donc, moi, je ne sais pas t'aider, sauf à te faire installer un >OS du genre Linux qui est gratuit....?
Messages postés
65
Date d'inscription
vendredi 21 février 2014
Statut
Membre
Dernière intervention
4 mars 2014

Je ne pense vraiment pas surtout que je joue dessus et qu'il appartient à mes parents. J'espère vraiment trouvé
Pas de solutions ? J'ai toujours le problème...