Formule open office calc

Résolu/Fermé
Signaler
Messages postés
4
Date d'inscription
mercredi 26 novembre 2008
Statut
Membre
Dernière intervention
16 février 2014
-
Messages postés
4
Date d'inscription
mercredi 26 novembre 2008
Statut
Membre
Dernière intervention
16 février 2014
-
Bonjour,
qui pourrait me donner la ligne de programmation du probleme suivant
exemple :
si le chiffre en c3 est >ou = à 20 et < = à 30 la sol est située dans la case d3
si le chiffre en c3 est > ou = à 31 et < = à 40 la sol est située dans la case e3
si le chiffre en c3 est > ou = à 41 et < = à 50 la sol est située dans la case f3

Merci

3 réponses

Messages postés
55102
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
7 décembre 2021
17 033
=SI(ET(C3>=20;C3<=30);D3;SI(ET(C3>=31;C3<=40);E3;SI(ET(C3>=41;C3<=50); F3;"vérifier donnée")))

J'ai mis "vérifier donnée" faute d'instruction de ta part :
Que veux-tu afficher quand C3 est vide, ou <20, ou >50 ?

C'est bien, la retraite ! Surtout aux Antilles ... :-)
☻ Raymond ♂
Messages postés
14934
Date d'inscription
lundi 18 octobre 2004
Statut
Contributeur
Dernière intervention
24 juin 2020
4 568
Bonjour,

Comme ceci tu devrais avoir ton résultat :

=SI(C3>=20;SI(C3<=30;D3;SI(C3<=40;E3;SI(C3<=50;F3;"erreur")));"erreur")
Messages postés
4
Date d'inscription
mercredi 26 novembre 2008
Statut
Membre
Dernière intervention
16 février 2014
1
merci à vous je test cela dès lundi arrivé au travail