Problème installation Contrôleur Ethernet - PC hp dx6050

[Résolu/Fermé]
Signaler
-
Messages postés
82075
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
2 août 2021
-
Bonjour,

Je viens de récupérer une vieille tour PC HP dx6050.
J'ai formaté celle-ci et et ai réinstallé Windows XP Professionnel SP3 dessus via le CD-ROM.
Jusque là tout va bien sauf que trois pilotes n'ont pas été installés en même temps. Depuis le gestionnaire des périphériques j'ai 3 points d'interrogation jaunes. Il s'agit du :

- Contrôleur audio multimédia
- Contrôleur de Bus SM
- Contrôleur Ethernet

En utilisant l'outil de détection hors-ligne par maconfig.com et il me sort le rapport des drivers manquants à télécharger. J'ai réussi par exemple à installer le driver NVIDIA Corporation nForce2 SMBus. Le point d'interrogation saute / driver à jour.

Je continue avec le driver Contrôleur Ethernet (que ma config.com m'indique) :

3Com Corporation 3C920B-EMB Integrated Fast Ethernet Controller [Tornado]
Aucun pilote n'est installé pour ce matériel.
3Com 3C900/3C905
Date du fichier INF 13/08/2002
Version du pilote 5.4 WHQL


Installation terminée mais rien ne se passe, le point d'interrogation reste jaune, même après redémarrage. Je ne peux pas me connecter à Internet et créer un réseau domestique.

Je suis allé sur le site HP, en indiquant mon numéro de série. Lui me propose de télécharger ce driver ci : 3Com 10/100 Ethernet Controller Drivers for All Operating Systems (139.80 Mo)

Ce que je fais, j'installe, installation terminée OK ---> Mais toujours rien !

Pouvez-vous m'aider je ne sais pas quoi faire. Car sans internet cela devient problématique.
Merci à celles et ceux qui prendront la peine de me répondre.

11 réponses

merci, donc en réponse à ta demande :

Contrôleur Ethernet : PCI\VEN_10B7&DEV_9201&SUBSYS_12B8103C&REV_40\4&3939CDF2&0&0860

Contrôleur audio multimédia : PCI\VEN_10DE&DEV_006A&SUBSYS_12B9103C&REV_A1\3&61AAA01&0&30

Contrôleur de bus SM : PCI\VEN_10DE&DEV_0064&SUBSYS_12B9103C&REV_A2\3&61AAA01&0&09

PS: je viens de réinstaller windows, en me demandant s'il ne fallait que d'abord j'installe le contrôleur Ethernet en premier. Rien ne change l'installation s'est bien passée mais toujours pas de pilote OK ???
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
82075
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
2 août 2021
13 198
Bonjour,

Va dans démarrer
Exécuter
Tape: devmgmt.msc et OK.

Fais clic droit sur les périphériques problématiques
Propriétés
Onglet détails
Donne les no. d'identifiant de matériel.

Pour trouver le no. d'identifiant, regarde -->> ici <<--

Messages postés
82075
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
2 août 2021
13 198
Télécharge et installe --> 7Zip

Pour le contrôleur ethernet, télécharge ce pilote --> Ethernet
et met-le dans tes documents.

Fais clic droit sur --> R49958.exe
Choisis --> 7Zip
Choisis --> extraire vers R49958

Va dans le gestionnaire de périphériques.
Fais clic droit sur le contrôleur ethernet
Mettre à jour le pilote
Non, pas pour cette fois, suivant
Installer à partir d'une liste ou d'un emplacement spécifié, suivant
Inclure cet emplacement dans la recherche
Parcourir
Va dans tes documents
Va dans le dossier du pilote dézippé --> R49958
Dossier--> windows
Dossier --> update
Sélectionne le dossier --> source
Suivant, etc...
Redémarre.


Messages postés
82075
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
2 août 2021
13 198
Pour le contrôleur de bus sm, télécharge ce pilote --> Bus Sm
et met-le dans tes documents.

Fais clic droit sur --> NVIDIA_ ....zip
Choisis --> 7Zip
Choisis --> extraire vers NVIDIA_ ....

Va dans le gestionnaire de périphériques.
Fais clic droit sur le contrôleur de bus sm
Mettre à jour le pilote
Non, pas pour cette fois, suivant
Installer à partir d'une liste ou d'un emplacement spécifié, suivant
Inclure cet emplacement dans la recherche
Parcourir
Va dans tes documents
Sélectionne le dossier du pilote dézippé --> NVIDIA_ ....
Suivant, etc...
Redémarre.
Juste un mot : MERCI

J'ai fais pas à pas ce que tu m'as dit et ça fonctionné direct.
Très bien expliqué en plus, je te souhaite une bonne journée !
Messages postés
82075
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
2 août 2021
13 198
Pour le contrôleur audio, télécharge ce pilote --> Nvidia audio
et met-le dans tes documents.

Fais clic droit sur --> Nvidia audio.zip
Choisis --> 7Zip
Choisis --> extraire vers Nvidia audio

Va dans le gestionnaire de périphériques.
Fais clic droit sur le contrôleur audio
Mettre à jour le pilote
Non, pas pour cette fois, suivant
Installer à partir d'une liste ou d'un emplacement spécifié, suivant
Inclure cet emplacement dans la recherche
Parcourir
Va dans tes documents
Sélectionne le dossier du pilote dézippé --> Nvidia audio
Suivant, etc...
Redémarre.
Messages postés
82075
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
2 août 2021
13 198
De rien,
Bonne journée.

Bonjour,

J'ai exactement le même souci
avec le controleur ethernet et le controleur de bus SM

J'ai essayé de suivre la même procédure mais ça ne fonctionne pas, ce qui parait logique étant donné que ce n'est pas le même ordi. la tour du mien est un XPCM

Est ce que quelqu'un pourrait m'aider à trouver les pilotes correspondant ?

Controleur de Bus Sm :
PCI\VEN_8086&DEV_2930&SUBSYS_31061297&REV_02\3&2411E6FE&0&FB

Controleur Ethernet :
PCI\VEN_11AB&DEV_4364&SUBSYS_31061297&REV_12\4&8007D74&0&00E1

J'ai tout essayé et je suis complètement désemparée.

Mille mercis de vos réponses et votre aide !
Messages postés
82075
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
2 août 2021
13 198
Bonjour restoEetM,

C'est quoi la marque et le no. du modèle exact du pc ?
Sous quel système d'exploitation et en 32 ou 64 bits ?

Bonjour et merci de votre réponse,

Pour tout vous dire, je ne maitrise pas super bien alors voici les infos que j'ai pu trouver en recherchant dans panneau de config puis propriétés systeme


WINDOWS XP PRO VERSION 2002
Intel(R)Corel(TM)2duoCPU
E8200@2,66GHz
2.67GHz,1,99Go de Ram

sur la tour : SHUTTLE Glamor XPC

Je ne trouve pas où je peux trouver 32 ou 64 bits

Je vs remercie encore de votre aide
Messages postés
82075
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
2 août 2021
13 198
Essaie ces 2 pilotes:
--> Chipset
--> Ethernet
Utilisateur anonyme
merci MILLE FOIS !
J'ai téléchargé ce que vous m'avez transmis et j'ai installé sur l'ordinateur !
J'ai enfin pu récupérer internet via ethernet
merci encore
Messages postés
82075
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
2 août 2021
13 198
De rien.
:-)