Open Office et Windows 8.1

[Résolu/Fermé]
Signaler
Messages postés
158
Date d'inscription
lundi 25 août 2008
Statut
Membre
Dernière intervention
7 avril 2020
-
Messages postés
64454
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
20 février 2020
-
Bonjour,

J'ai windows-8-1 et j'ai installé Open Office 4.1.4.2 sur le site officiel de Open Office.
L'installation s'est bien passé mais, je n'arrive pas à imprimer les documents.
Je n'ai réussi à imprimer qu'une seule fois mais, depuis : Impossible.
Mon imprimante est une Epson SX125 qui fonctionne parfaitement avec les autres logiciels.
Qui pourrait m'aider.
Par avance merci.

William



7 réponses

Messages postés
64454
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
20 février 2020
12 460
Bonjour
si tu sais imprimer avec d'autres logiciels, c'est qu'il y a un problème avec >>> Open Office.
Essaie avec celui-ci.

Messages postés
158
Date d'inscription
lundi 25 août 2008
Statut
Membre
Dernière intervention
7 avril 2020

Bonjour tribun,

Ok, je vais essayer avec cette version 4.0.1 et je te dis.
Messages postés
158
Date d'inscription
lundi 25 août 2008
Statut
Membre
Dernière intervention
7 avril 2020

re-bonjour tribun,

Eh bien même symptômes avec Open Office 4.0.1.
J'ai réussi à imprimer une photo mais ensuite, plus rien.
J'ai changé de port USB sans plus de succès.
J'ai branché mon imprimante sur un autre PC (windows XP et Microsoft Office) et,
tout fonctionne.
Qu'en penses-tu ?
Messages postés
64454
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
20 février 2020
12 460
Est ce que tu as toujours eût ce problème, est ce que ton imprim marchait avant cela avec un autre système ? ou es-ce la cause du passage au Win 8.1 ?
Messages postés
158
Date d'inscription
lundi 25 août 2008
Statut
Membre
Dernière intervention
7 avril 2020

Oui tribun, je me demande si le problème n'est pas Windows 8.1. Ce PC est nouveau (père noël) et je suis seulement en train de tester le fonctionnement de tous les périphériques.
Mon imprimante fonctionne très bien avec mon ancien PC qui tourne sur XP.
J'ai posté un message au service Epson pour qu'il me confirme (ou non) la compatibilité entre 8.1 et mon imprimante.
Messages postés
158
Date d'inscription
lundi 25 août 2008
Statut
Membre
Dernière intervention
7 avril 2020

Pour tribun.
J'ai eu une réponse de service d'Epson et ils m'ont demander de télécharger et d'installer un autre logiciel.
Je l'ai fait et... L'impression fonctionne.
Je testerai demain toutes les autres fonctions.

Alors encore merci de ton aide.

Cordialement.

William
Messages postés
64454
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
20 février 2020
12 460
Tu n'avait probablement pas le bon pilote pour ton système Win 8.1.