Fonction NB JOURS OUVRES et cellules vides [Résolu/Fermé]

Signaler
Messages postés
6
Date d'inscription
mercredi 29 janvier 2014
Statut
Membre
Dernière intervention
30 janvier 2014
-
Messages postés
25544
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
13 novembre 2020
-
Bonsoir,

HELP !!! Je débute sur Excel niveau fonctions et je dois rapidement trouver une solution pour avancer.

Je souhaite calculer le nombre de jours ouvrés entre 2 colonnes de dates tout en ignorant les cellules vides de ces 2 colonnes. Dans ce cas, je souhaite que la cellule de calcul reste vide.

J'ai testé une formule avec SI (ET(...;NB.JOURS.OUVRES....

Mais je n'y suis pas arrivée.

Merci par avance pour votre aide.

Cordialement

1 réponse

Messages postés
25544
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
13 novembre 2020
5 597
Bonsoir
=SI(OU(A1="";B1="");"";NB.JOURS.OUVRES(A1;B1))
crdlmnt