Plugin pour Mozilla ????

Résolu/Fermé
Signaler
-
 chatmot -
Bonjour,

Je cherche Adobe Acrobat plugin pour Mozilla firefox, version 10. Demandé par Mozilla.

J'ai Adobe Reader X mais visiblement cela ne lui suffit pas, le plugin est obsolète, il faut le mettre à jour. Mais impossible de le mettre à jour, je retombe sur Adobe Reader X, "déjà installé"....

J'en ai asser de tourner en rond. Quelqu'un peut-il me venir en aide?

Merci.

6 réponses

Messages postés
82602
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
1 décembre 2021
13 715
Bonjour,

Si tu le souhaites, essaie plutôt --> Foxit Reader

Durant l'installation, décoche la toolbar et ask.
Après l'installation, parfois la toolbar s'installe
Va dans programmes et fonctionnalités
Désinstalle la toolbar foxit reader, si tu ne la souhaites pas.

Pour obtenir le francais:
Va sur ce --> lien
Dans select product, sélectionne la version --> 6.0.5.0618
Clique sur --> lang_fr_fr.xml
Enrégistre-le sur le bureau ou dans tes documents
Copie le fichier --> lang_fr_fr.xml
Va le coller dans le dossier fr_fr --> C\ programmes\foxit software\foxit reader\lang\fr_fr
Si le dossier lang ou fr_fr n'existe pas, il faudra en créer un

Ouvre foxit reader
Edit
Preferences
Clique sur Languages
Coche: choose custom language
Coche: select a langage....by communauty....
Sélectionne french et OK.

Si tout est correct, désinstalle acrobat reader.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41989 internautes nous ont dit merci ce mois-ci

Messages postés
86
Date d'inscription
mercredi 28 février 2007
Statut
Membre
Dernière intervention
28 octobre 2017
37
Bonjour,

Adobe Acrobat Reader XI est sorti.
Tu peux le télécharger sur le site : https://get2.adobe.com/fr/reader/otherversions/

A+
Merci pour votre réponse mais le problème n'est pas résolu.
Justement !...
Chaque fois que je vais sur le site, il télécharge adobe reader X, "application déjà installée", au lieu d'adobe XI ......

C'est quoi cette histoire?
Messages postés
86
Date d'inscription
mercredi 28 février 2007
Statut
Membre
Dernière intervention
28 octobre 2017
37
Bonjour,

tu es sous Vista ?
Acrobat Reader XI n'est pas compatible avec Vista d'après ce post : http://forums.adobe.com/message/4774486
Messages postés
86
Date d'inscription
mercredi 28 février 2007
Statut
Membre
Dernière intervention
28 octobre 2017
37
Bonjour,

kaneagle a raison.
Foxit Reader est une très bonne alternative à Acrobat Reader.

je l'ai oublié... :( Désolé
Merci pour vos réponses et votre aide. Oui, j'ai VISTA, malheureusement.

Mais l'installation de foxit reader est bien compliquée. Je ne suis pas experte dans le maniement de l'ordinateur.

J'ai cherché sur Google tous les sites de téléchargement de Acrobat Reader XI et j'ai fini, enfin, par pouvoir le télécharger, malgré VISTA ! Je ne saurais pas vous dire comment j'ai fait, pas sans peine, mais j'ai réussi.

Le problème est résolu, même si je ne saurai pas expliquer comment à un autre internaute en difficulté. Merci à tous.....