Clé USB Bluetooth Belkin F8T065 non reconnu

Résolu/Fermé
Shigumitsu
Messages postés
211
Date d'inscription
dimanche 12 janvier 2014
Statut
Membre
Dernière intervention
11 avril 2016
- Modifié par Shigumitsu le 13/01/2014 à 17:17
Shigumitsu
Messages postés
211
Date d'inscription
dimanche 12 janvier 2014
Statut
Membre
Dernière intervention
11 avril 2016
- 11 avril 2016 à 09:30
Bonjour,
J'ai une mini clé USB Bluetooth Belkin F8T065, et je suis sous Ubuntu 13.10. Le problème est que ma clé USB Bluetooth n'est pas reconnu par le système.

J'ai déjà suivis les instructions pour les résolutions de problèmes:
- ICI : http://doc.ubuntu-fr.org/bluetooth
- LÀ : https://wiki.ubuntu.com/HardwareSupportComponentsBluetoothUsbAdapters

Si quelqu'un pourrait me dire comment la clé pourrait-il être reconnu, cela serait vraiment sympa. Merci d'avance!

Shigumitsu

1 réponse

Shigumitsu
Messages postés
211
Date d'inscription
dimanche 12 janvier 2014
Statut
Membre
Dernière intervention
11 avril 2016
72
18 janv. 2014 à 00:16
J'ai fini par trouver la solution grâce à ce site là!
Cela marche pour la f8t065bf belkin (pour les autres, veuillez vous référez à la fin de mon message).

La méthode:

Ouvrez votre terminal et tapez:
sudo apt-get install bluetooth bluez-utils blueman
sudo /etc/init.d/bluetooth restart
sudo /etc/init.d/bluetooth start
sudo modprobe btusb
sudo -s
<Votre mot de passe root>
sudo echo "050d 065a" >> /sys/bus/usb/drivers/btusb/new_id

Pour les autres, remplacez "050d 065a" par "<VendorID> <ProductID>" que vous trouverez dans
lsusb
.

Voila! Et un problème de résolu !
7
Tu gère, merci collegue, tournant sous raspbian avec un rasp Pi ca fonctionne nickel
0
Shigumitsu
Messages postés
211
Date d'inscription
dimanche 12 janvier 2014
Statut
Membre
Dernière intervention
11 avril 2016
72
11 avril 2016 à 09:30
Bon, après 2 ans de maturité et de connaissance en plus, je vais vous expliquer comment le faire dès le démarrage.

La méthode

Assurez-vous d'avoir les paquets bluetooth, bluez-utils et blueman:
sudo apt-get install bluetooth bluez-utils blueman

Pour que le service bluetooth s'active à chaque démarrage:
sudo systemctl bluetooth enable

Ensuite mettez ces lignes dans /etc/rc.local ou dans /etc/rc.d/rc.local afin que ces commandes se lance dès le boot:
modprobe btusb
echo "050d 065a" >> /sys/bus/usb/drivers/btusb/new_id

Rebootez, et c'est bon ;)
0