Raccourci touche clavier Razer Blackwindow 2013

[Résolu/Fermé]
Signaler
Messages postés
6
Date d'inscription
samedi 11 janvier 2014
Statut
Membre
Dernière intervention
12 janvier 2014
-
 Cecool99 -
Je viens de m'acheter un clavier Razer BlackWindow 2013 et les touches situées à gauche du clavier ne fonctionnent pas. Quand je modifie leur fonction avec le programme Razer Configurator (razer synapse 2.0) il ne se passe rien.
ex: je fais en sorte que M1 démarre le gestionnaire des tâches et quand j'appuie sur M1 il ne se passe rien. (Je suis passé du mode Game au mode normal et ça ne change rien).

J'aimerais savoir si vous avez déjà eu le problème et comment vous l'avez résolu.

5 réponses

Messages postés
6
Date d'inscription
samedi 11 janvier 2014
Statut
Membre
Dernière intervention
12 janvier 2014
2
comment ça ?
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
6
Date d'inscription
samedi 11 janvier 2014
Statut
Membre
Dernière intervention
12 janvier 2014
2
oui c'est comme ça que le programme s'appele et pas razer configurator
et quand je configure les touches m1 etc ça ner marche pas mais quand je configure d'autres touches ça marche
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Salut Cecool99,

J'ai acheté un razer blackwidow édition 2014 et installé le logiciel Razer synapse 2.0
J'ai un peu le même problème que toi.

J'ai configuré les touches M1/M2/M3/M4 et M5 pour que chacune des touches fassent une macro précise quand j'appuie dessus.
Résultat, toutes les touches marchent sauf la M1 qui ne fait rien quand je clique dessus.

As-tu résolu le problème toi ?

Merci d'avance.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Mais pour toi c'est différent il n'y a que la touche M1 qui ne fonctionne pas , moi aucune des M ne fonctionnaient
Pour toi c'est peut être un Problème technique
Je crois que le problème c'est résolu par lui même au bout d'une semaine plus ou moins.
Il est aussi possible que en chipotant avec les profils et les lancements automatiques de programmes lies aux touches M1 etc l'ai débloqué mais je ne sais pas vraiment comment j'ai fait pour qu'elles fonctionnent
Bref je te conseil d'un peu chipoter avec le programme synapse et si le problème persiste attends jusqu'à un mois max et après si ça continue va ds le magazine ou tu l'a acheté
Mais reste zen :D ne fais pas comme moi ^^
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
49
Date d'inscription
mardi 29 janvier 2013
Statut
Membre
Dernière intervention
18 avril 2015
4
Bonjour, as-tu essayé avec Razer Synapse 2.0 ?