Problème epson c42 sur windows 8

Résolu/Fermé
mahrez-97
Messages postés
28
Date d'inscription
vendredi 10 janvier 2014
Statut
Membre
Dernière intervention
22 juin 2016
- Modifié par mahrez-97 le 10/01/2014 à 21:23
CCMclaude
Messages postés
24628
Date d'inscription
mardi 20 mai 2008
Statut
Contributeur
Dernière intervention
11 mai 2014
- 11 janv. 2014 à 21:24
bonjour j'ai une epsone c42 sur windows 8 qui ne marche pas je la branché avec sans câble usb mais elle n'est pas détectée je crois que il manque le pilote de l'imprimante svp veiller m'aidé

7 réponses

Utilisateur anonyme
10 janv. 2014 à 23:11
Une simple recherche sur le site d'espon http://www.epson.fr/fr/fr/viewcon/corporatesite/products/mainunits/support/1878
Par contre vérifie bien que j'ai sélectionner le bon model et la bonne architecture pour l'OS
0
mahrez-97
Messages postés
28
Date d'inscription
vendredi 10 janvier 2014
Statut
Membre
Dernière intervention
22 juin 2016
2
11 janv. 2014 à 12:56
j'ai recherché sur le site de epsone le bon pilote de la epsone c42 pour windows 8 mais il n'y a pas de pilote pour le w8 32et64 bit veillez m'aidez a trouver une solution a mon problème
0
Utilisateur anonyme
11 janv. 2014 à 13:44
Si tu as un Win 8 64 bits, tu télécharge le driver 64 bits et si tu as un Win 8 32 bits, tu télécharge le driver 32 bits mais en aucun cas le même driver peut s'installer sur les 2 architectures.
0
mahrez-97
Messages postés
28
Date d'inscription
vendredi 10 janvier 2014
Statut
Membre
Dernière intervention
22 juin 2016
2
11 janv. 2014 à 13:59
mais il n'y a pas le pilote de la c42 sur le site Epson pour Windows 8 j'ai pas trouvé quesque je fait ???
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
Utilisateur anonyme
11 janv. 2014 à 14:02
Je t'ai envoyer un lien hier pour le télécharger !!!
http://www.epson.fr/fr/fr/viewcon/corporatesite/products/mainunits/support/1878
0
CCMclaude
Messages postés
24628
Date d'inscription
mardi 20 mai 2008
Statut
Contributeur
Dernière intervention
11 mai 2014
741
11 janv. 2014 à 17:28
Bonjour,

Questions...

1. Ton Windows 8 est-il un 32-bit ou bien est-il un 64-bit ?
2. Je te lis : "(...) je la branché avec sans câble usb (...)"
Je ne comprends pas ! Tu n'as pas de câble USB ou quoi ? Développe svp !

Cdlmt
0
mahrez-97
Messages postés
28
Date d'inscription
vendredi 10 janvier 2014
Statut
Membre
Dernière intervention
22 juin 2016
2
11 janv. 2014 à 20:24
merci beaucoup j'ai réglé le problème et voila ce que j'ai fait :
je me suis dirigé a les paramétré périphérique et imprimante et j'ai fait un clic sur propriété de mon imprimante puis sur mettre a jour mon pilote grâce a internet et mon Windows 8 64 bit a recherché le pilote et il a télécharger et mon imprimante et détecté !!!
merci de votre aide et désolé pour le dérangement !!!
0
CCMclaude
Messages postés
24628
Date d'inscription
mardi 20 mai 2008
Statut
Contributeur
Dernière intervention
11 mai 2014
741
11 janv. 2014 à 21:24
Super !
Je marque comme résolu !
0