Antivirus qui empêche l'accès à internet [Résolu/Fermé]

Signaler
-
 moustic -
Bonjour,



suite au formatage d'un ordi, lorsque je n'ai pas encore installé l'antivirus (que ce soit avira ou avast), Internet fonctionne très bien mais dès que l'antivirus est installé plus moyen d'aller sur Internet ! que ce soit avec Chrome ou Explorer le problème est le même !

L'ordi tourne sous xp familial !

7 réponses


Bonsoir

Que se passe t'il exactement?
-lenteur
-la page ne s'affiche pas
-un message d'erreur

etc...

un peu d'explications;merci

@+
en fait la page internet ne s'ouvre pas, c'est très lent et quand je cliques sur la croix pour fermer la page ça bug, on dirait que tout l'ordi est ralenti... les chiffres de ma connection internet ne bougent plus comme quand on perd internet

Re

Pour de plus amples informations, fait ceci stp

Ouvre ce lien et télécharge ZHPDiag de Nicolas Coolman :

https://www.zebulon.fr/telechargements/securite/systeme/zhpdiag.html

Ou

https://www.commentcamarche.net/download/telecharger-34066799-zhpdiag

en bas de la page ZHP avec un numéro de version.

Une fois le téléchargement achevé,

Double-clique sur l'icône pour lancer le programme. Sous Vista ; Seven ou Windows 8 clic droit « exécuter en tant que administrateur »


Dans la fenêtre ZHPDiag qui vient de s'ouvrir, clique sur "Configurer"

Clique sur la loupe en bas à gauche avec le signe plus pour lancer l'analyse.


Laisse l'outil travailler, il peut être assez long.

Un rapport s'ouvre. Ce rapport se trouve également sur ton bureau

Pour transmettre le rapport clique sur ce lien:
http://pjjoint.malekal.com/

Si problème utilise un des suivants

https://forums-fec.be/upload
https://www.cjoint.com/


Regarde sur le bureau

Sélectionne le fichier ZHPDiag.txt.

Clique sur "Cliquez ici pour déposer le fichier".

Un lien de cette forme :

http://www.cijoint.com/cjlink.php?file=cj200905/cijSKAP5fU.txt

est ajouté dans la page.

Copie ce lien dans ta réponse.

Merci

@+

ok merci je te reviens avec ça...
http://pjjoint.malekal.com/files.php?id=ZHPDiag_20140110_y13u115z10d5 voici le lien pour le rapport... merci
Bonjour

1)Commence par Installer Internet Explorer 8.
Windows en a besoin pour effectuer ces mises à jour


2)
Télécharge AdwCleaner ( d'Xplode ) sur ton bureau.
Lance le, clique sur [Scanner] puis patiente le temps du scan.
Une fois le scan terminé clique sur le bouton [Nettoyer]
Patiente durant le nettoyage. Lis le message qui apparaît, puis clique sur Ok . Le PC va être redémarré automatiquement et le rapport s'ouvrira à la fin du redémarrage.
Poste le rapport

Note : Le rapport est également sauvegardé sous C:\AdwCleaner[S1].txt

A lire :
Les toolbars, c'est pas obligatoire ( par Malekal ) :https://forum.malekal.com/viewtopic.php?t=6173&start=
Les programmes potentiellement indésirables :
https://forum.malekal.com/viewtopic.php?t=33776&start=
https://www.malekal.com/adwares-pup-protection/



3)Télécharge Malwaresbytes anti malware ici
https://fr.malwarebytes.com/mwb-download/


* Installe le (choisis bien "français" ; ne modifie pas les paramètres d'installe ) et mets le à jour .

A la fin de l'installation : Décoches « activer l'esssai gratuit de malwarebytes PRO »

* Potasse le tuto pour te familiariser avec le prg :

https://forum.pcastuces.com/sujet.asp?f=31&s=3

(cela dis, il est très simple d'utilisation).

relance Malwaresbytes en suivant scrupuleusement ces consignes :

! Déconnecte toi et ferme toutes applications en cours !

* Lance Malwarebyte's. Sous Vista ;Seven ou Windows 8 (clic droit de la souris « exécuter en tant que administrateur »)

*Procèdes à une mise à jour

*Fais un examen dit "Rapide"

--> Laisse le programme travailler ( et ne rien faire d'autre avec le PC durant le scan ).
--> à la fin tu cliques sur "Afficher les résultats" " .
--> Vérifie que tous les objets infectés soient validés, puis clique sur " supprimer la sélection " .

Note : si il faut redémarrer ton PC pour finir le nettoyage, fais le !


Poste le rapport sauvegardé après la suppression des objets infectés (dans l'onglet "rapport/log"de Malwaresbytes, le dernier en date)

@+


--------Contributeur Sécurité---------
On a tous été un jour débutant dans quelque chose.
Mais le savoir est la récompense de l'assiduité.
voici le lien avec le rapport : http://cjoint.com/?DAkwLxmopv7

J'ai eu beaucoup de difficultés pour installer internet explorer 8 probablement à cause des nombreuses mises à jour à télécharger en même temps mais j'ai résolu le problème en n'installant que explorer 8 et donc les mises à jour se font pour l'instant.

merci pour ton aide je vais voir si tout fonctionne normalement et je mettrai que le problème est résolu si c'est le cas, sinon je referai un post !

Re

On attends la fin des mises à jour de Windows.

Ensuite as tu bien supprimé ce que Malwaresbytes a trouvé?

Poste moi également le rapport d'Adwcleaner

Merci

@+ tard
oui oui j'ai bien supprimé tout ce que malwarebytes a trouvé et là ça fonctionne, bien que l'ordi est plus lent qu'avant : exemple quand on ouvre une page ou un programme, ça met du temps mais l'accès à internet est restauré en tout cas via explorer car chrome ne fonctionnait plus et donc pour l'instant je l'ai supprimé !
Pour ce qui est du rapport de ADW je te le poste demain car aujourd'hui je dois m'absenter et donc ma journée ordi est terminée. Encore merci de ton aide, c'est vraiment très apprécié !

Re

Laisse tourner le PC pour qu'il fasse toutes les MaJ

Bonne nuit et @+ tard
voici le lien pour le rapport ADW : cjoint.com/confirm.php?cjoint=DAlpSptcjqc

J'ai également une autre question, quand on essaie de se connecter sur hotmail, ça met ce lien : body onload="javascript:rd();"

J'ai vérifié la version Java que j'ai sur mon propre ordi et c'est la même, les paramètres sont les même également sur les deux ordis donc je ne vois pas pourquoi il y aurait un problème Java, peux-tu m'aider avec ça ? merci

Bonjour

Ton lien ne mène à rien!!

Tu utilises quel navigateur pour te connecter à Hotmail?

@+
pour le moment internet explorer..
http://cjoint.com/confirm.php?cjoint=DAlqikHui2j

Re

Et tu te connectes ici:http://login.live.com/...

@+
le fait d'essayer de me connecter via ton lien ne change rien, ça me donne toujours la même réponse...
est-ce que je dois réinstaller Chrome et essayer par là
Utilisateur anonyme
Essaie mais il n'y a pas de raison que cela ne fonctionne pas via Internet Explorer
après maintes essais pour connecter hotmail, j'en ai eu marre et j'ai recommencé le formatage à zéro... j'en ai profité pour partitionner mon disque dur, chose que je n'avais pas faites mais que je voulais faire... j'ai réinstallé tous les pilotes et internet explorer 8 (qui a encore pris du temps mais c'est un ordinosaure qui a 10 ans, il faut compter avec ça ! Enfin bon après ce nouveau formatage tout semble fonctionner, je ferai néanmoins un nettoyage avec les programmes ADW et avec malwarebytes quand tout sera réinstallé, ce qui à mon avis ne devrait pas lui faire de mal ! Encore une fois je te remercie pour ton aide qui a été bien précieuse.

@+