AMD 13.11 bêta/ Catalyst empêche extinction et mise en veille PC

Fermé
LutinAcadémique
Messages postés
1
Date d'inscription
mercredi 18 décembre 2013
Statut
Membre
Dernière intervention
18 décembre 2013
- 18 déc. 2013 à 10:48
CCMclaude
Messages postés
24628
Date d'inscription
mardi 20 mai 2008
Statut
Contributeur
Dernière intervention
11 mai 2014
- 26 déc. 2013 à 19:33
Bonjour,

je me permets de poster ici après quelques jours passés à chercher, essayer, plus ou moins en vain.

Je viens d'acheter un Dell Inspiron 15R possédant une carte graphique dédiée HD 8850. Après avoir mis à jour windows 8 vers 8.1, j'installe le driver graphique recommandé par Dell : écran noir, au démarrage, etc. Restauration d'abord, puis recyclage. Nouvel essai, idem. Je précise que si je me contente de windows 8.1 sans mettre à jour les drivers de ma CG, j'ai un clignotement de l'écran sur certains jeux.

Puisque je ne peux me tourner vers l'assistant dell, j'installe le dernier driver bêta 13.11 d'AMD depuis touslesdrivers (mais dont le lien de téléchargement renvoie au site d'AMD).

Là je n'ai plus de problème d'écran, mon catalyst fonctionne, mais l'ordinateur ne s'éteint pas (sauf quand je presse la touche power 10s), et une fois passé en veille, il n'en sort plus. Il n'est d'ailleurs pas en mode veille, simplement l'écran s'éteint. Et dans le gestionnaire de périphérique, la carte est marquée comme une "8800".

A savoir, j'avais, pour faire un test, réinstallé mon ordinateur et supprimé ensuite les pilotes de la CG via le gestionnaire des tâches. J'avais aussi désinstallé Catalyst. A ce moment-là, je n'avais plus de problème, tout allait bien (même le clignotement en jeu avait disparu), et le gestionnaire affichait bien "8850" comme nom de carte, mais je me doute bien que sans catalyst, le pc s'optimise moins bien.

Du coup, je voudrais savoir s'il y a un moyen de résoudre ces problèmes d'incompatibilité, ou si je dois faire ma vie sans catalyst, en attendant un nouveau driver.

Voilà, j'en suis passé par divers essais, de l'édition de registre à l'installation de différents drivers, et je ne trouve pas de solution. Merci à ceux qui voudront bien prendre le temps de m'aider !

Bonne journée à tous !

1 réponse

CCMclaude
Messages postés
24628
Date d'inscription
mardi 20 mai 2008
Statut
Contributeur
Dernière intervention
11 mai 2014
740
26 déc. 2013 à 19:33
Salut,

Tu pourrais essayer
AMD Raid Drivers 49.7 MB 13.12 12/18/2013 Download
Description:
Package Includes:
AMD SB7xx RAID Drivers
AMD SB8xx RAID Drivers
AMD SB9xx RAID Drivers
AMD A-Series APU Chipset RAID Drivers
AMD E-Series APU Chipset RAID Drivers

Source : http://support.amd.com/en-us/download/chipset?os=Windows%208%20-%2064
0