SI, formule pour tester différentes cellules [Résolu/Fermé]

Signaler
Messages postés
10
Date d'inscription
lundi 16 décembre 2013
Statut
Membre
Dernière intervention
16 juillet 2014
-
Messages postés
1505
Date d'inscription
vendredi 25 mai 2007
Statut
Membre
Dernière intervention
31 janvier 2018
-
Bonjour,

Je cherche à résoudre le test de différentes cellules par une formule.
J'ai deux cellules à tester B6 et C6
Le test est à effectuer par rapport à la cellule E4

J'ai essayé de créer une formule
=SI((B6=E4);(C6=E4):"X";" ")
Le système m'indique que cette formule est erronée.

Quelqu'un aurait il une piste pour m'aider à résoudre mon problème ?

En vous remerciant d'avance de votre aide, bonne journée à tous

Gaillardperdu


3 réponses

Messages postés
1505
Date d'inscription
vendredi 25 mai 2007
Statut
Membre
Dernière intervention
31 janvier 2018
125
Bonjour,

Que voulais-tu faire en français??

Ce qu'il ne comprends pas, c'est (C6=E4):"X"

=SI((B6=E4);"X";" ") ==> formule à copier de C6=E4.
'jour.

Si les 2 cellules doivent être égales à E4 :

=SI(ET(B6=E4;C6=E4);"X";" ")
Messages postés
10
Date d'inscription
lundi 16 décembre 2013
Statut
Membre
Dernière intervention
16 juillet 2014

en fait je cherche à faire un tableau de planning et je teste les dates début, fin pour les mettre dans un tableau.

Votre formule fonctionne à merveille j'ai simplement remplacé le ET par un OU

Merci milles fois et bonne soirée
Messages postés
1505
Date d'inscription
vendredi 25 mai 2007
Statut
Membre
Dernière intervention
31 janvier 2018
125
Mets le en résolu alors stp(en dessous du titre)