Formule SI à 2 conditions

Résolu/Fermé
Signaler
Messages postés
2
Date d'inscription
mercredi 11 décembre 2013
Statut
Membre
Dernière intervention
11 décembre 2013
-
Messages postés
2
Date d'inscription
mercredi 11 décembre 2013
Statut
Membre
Dernière intervention
11 décembre 2013
-
Bonjour,

Je cherche à créer une formule SI à deux conditions. Voici le fichier en question:

https://www.cjoint.com/c/CLlvyELdK72



Pour être clair :
Il faut que :
- dans la cellule H2 apparaisse le montant correspondant au critère 1 pour le mois de janvier
- dans la cellule I3 apparaisse le montant correspondant au critère 2 pour le mois de février
- dans la cellule J4 apparaisse le montant correspondant au critère 3 pour le mois de mars

- même principe pour les critères A, B et C (en vert)

Merci à ceux qui pourront me répondre.

Cordialement,

Strad.

2 réponses

Messages postés
17705
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
4 décembre 2021
4 857
Bonsoir,

en H1 saisir le mois en toute lettre janvier ainsi qu'en I1 pour février etc ...

en cellule H2 coller cette formule et l'adapter pour les autres cellules

=SOMMEPROD((MOIS(A2:A40)=MOIS(1&H1))*(C2:C40=G2)*(B2:B40))

attention de limiter la plage ainsi que les colorisations des colonnes qui alourdissent inutilement les fichiers. exemple ta colonne A est colorisée de la cellule A1 à la cellule A1048576 idem pour les bordures sur tes colonnes

A+
Mike-31

Une période d'échec est un moment rêvé pour semer les graines du savoir.
Messages postés
2
Date d'inscription
mercredi 11 décembre 2013
Statut
Membre
Dernière intervention
11 décembre 2013

Bonsoir,

Je viens de tester et cela fonctionne, merci beaucoup c'est vraiment simpa.

A bientôt.

Strad.