Problème lors de l'ouverture de fichiers Word

[Résolu/Fermé]
Signaler
Messages postés
12
Date d'inscription
mercredi 9 janvier 2013
Statut
Membre
Dernière intervention
2 décembre 2013
-
 azuio -
Bonjour,

J'ai un message d'erreur qui s'affiche à chaque fois que je veux ouvrir un document Word "Windows ne trouve pas C:\Users...\Documents....\Exercicefinal.docx". Je n'ai pas trouvé comment résoudre le problème et le message d'erreur s'affiche dès que j'ouvre un document Word, ce qui m'embête un peu pour travailler...

Est-ce que quelqu'un a déjà eu ce problème ou saurait comment le résoudre?

Merci
A voir également:

9 réponses

Messages postés
129
Date d'inscription
jeudi 27 septembre 2012
Statut
Membre
Dernière intervention
19 février 2019
336
Bonsoir,
Cela me rappelle un problème que j'ai eu il y a longtemps (donc avec Word 97...). Par mégarde, j'avais enregistré un document comme modèle, et j'avais ensuite supprimé ou déplacé ledit fichier. Au lancement de Word, il cherchait le fichier et ne le trouvait donc pas... Je te suggère donc de vérifier tes modèles, pour voir si c'est de là que vient le problème. C'est juste une piste.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41713 internautes nous ont dit merci ce mois-ci

Messages postés
12
Date d'inscription
mercredi 9 janvier 2013
Statut
Membre
Dernière intervention
2 décembre 2013

J'ai regardé mes modèles récents dans Word mais je n'ai pas enregistré de modèle récemment. Merci du conseil le problème vient peut être d'ailleurs car l'erreur s'affiche à chaque document Word que j'ouvre.
Messages postés
3749
Date d'inscription
lundi 11 novembre 2013
Statut
Membre
Dernière intervention
15 avril 2014
935
Ce message s'affiche-t-il également lorsque tu lances word à partir du bureau, par exemple, sans spécifier de fichier ?
Messages postés
12
Date d'inscription
mercredi 9 janvier 2013
Statut
Membre
Dernière intervention
2 décembre 2013

Non le message ne s'affiche pas quand je lance Word à partir du bureau, je peux ouvrir mes fichiers sans problème à partir d'un doc Word vide. L'erreur s'affiche seulement quand j'ouvre les fichiers word dans mes documents
Messages postés
3749
Date d'inscription
lundi 11 novembre 2013
Statut
Membre
Dernière intervention
15 avril 2014
935
Sur le site microsoft j'ai trouvé deux "pistes" :
la première :
tu cliques sur "démarrer"
tous les programmes
programmes par defaut
ligne 2 : associer un type de fichier ou un protocole à un programme
dans la liste tu trouves ".docx"
tu double-cliques dessus
windows te propose normalement word, wordpad, autres...
tu cliques sur word
ok
tu redémarres

si word n'est pas dans la liste, tu fais "parcourir"
c:
program files (ou program files (x86)
microsoft office
office 14 (ou 12, ou 13, ou 15)
tu trouves "winword"
ouvrir
ok
tu redémarres

et tu essaies de lancer un fichier docx
si c'est ok, ouf !

sinon, la deuxième :
tu cliques sur "démarrer"
tu tapes winword /r
et tu patientes..
essaie de voir si quelque chose a changé.

tiens-nous au courant s'il te plaît.
D'accord j'essaye ce soir et je vous tiens au courant. Merci!
Alors : j'ai essayé tes deux méthodes Froulik, Word ne démarre toujours pas normalement. Est-ce que cela peut être du au fait que j'utilise Word Starter 2010?

Avec la première piste que tu m'as donné Microsoft Word 2010 n'apparaissait pas dans la liste des programmes quand je l'ai recherché dans "parcourir".

La deuxième, j'ai testé mais "winword /r" ne m'ouvre que Microsoft Word 2007 que j'ai seulement en version d'évaluation sur mon ordinateur...
Messages postés
3749
Date d'inscription
lundi 11 novembre 2013
Statut
Membre
Dernière intervention
15 avril 2014
935
Si je comprends bien, tu as 2 versions de office installées, au moins en partie ?
la 2007 et la 2010 ?
Je ne suis plus étonné que ça fasse un peu de désordre. Word a dû se mélanger les pinceaux.
conseil : désinstalle la 2007 que tu as en évaluation.
j'espère que l'autre (starter 2010) sera toujours valide. sinon désinstalle-la aussi et réinstalle-la.
Bonne journée :o)
Bonjour Froulik, je viens de voir ta réponse. Oui c'est peut être un problème avec la version d'évaluation, sauf que j'ai word 2010 en version d'évaluation et word 2007 ^^ et j'avais installé starter 2010 (qui est gratuit) sur mon pc. Je te tiendrai au courant si la réinstallation de starter 2010 résout le problème.