Problème de ROM avec Odin 4.42 - Samsung Galaxy Ace GT-S5830

Résolu/Fermé
Signaler
Messages postés
5
Date d'inscription
vendredi 29 novembre 2013
Statut
Membre
Dernière intervention
19 janvier 2014
-
Messages postés
15213
Date d'inscription
lundi 11 juillet 2005
Statut
Modérateur
Dernière intervention
21 janvier 2022
-
Bonjour,

J'ai dernièrement installé une ROM en suivant scrupuleusement les indications d'installation ( rootage, puis suppression des données utilisateur via les touches Home+Power et j'ai installé la ROM grâce à l'option "Apply Update From SD Card" ). J'ai ensuite rallumé mon téléphone, et il reste bloqué sur l'écran "Samsung Galaxy Ace GT-S5830. J'ai donc attendu 30 minutes, puis j'ai à nouveau vérifié mon téléphone et, lorsque j'ai appuyé sur le bouton Power, écran noir, je n'ai pu l'éteindre qu'en retirant la batterie.

J'ai donc voulu réinstaller la ROM d'origine, je suis allé ici : https://www.tutoriels-android.net/2013/05/restauration-dusine-dun-galaxy-ace-s5830.html et j'ai suivi scrupuleusement les indications. Sauf que, lorsque je clique sur "Start" pour installer la ROM, Odin m'affiche ce message : "an unnamed file was not found" et dans l'écran des logs il y a : "Download Start...
<0> Create File...
<1> StartThread Detected : 1
<0> Destroy instant..
<0> Killed timer"

Est-ce un problème venant d'Odin ? Ou alors c'est la ROM que j'ai installé qui a tout foutu en l'air ?

Merci d'avance pour vos réponses !

PS : La ROM que j'ai installée est ici : https://forum.frandroid.com/topic/146314-romcm72-mise-a-jour-14092013/

PPS : Résolu ! J'avais oublié un fichier dans Odin... :s

1 réponse

Messages postés
15213
Date d'inscription
lundi 11 juillet 2005
Statut
Modérateur
Dernière intervention
21 janvier 2022
3 858
Hello,
Je réponds juste pour pouvoir mettre le sujet en "Résolu"
2