Il y a des " ? " à la place des applications dans mon finder

Résolu/Fermé
Mine-Diablo
Messages postés
70
Date d'inscription
vendredi 12 juillet 2013
Statut
Membre
Dernière intervention
22 juillet 2016
- Modifié par Mine-Diablo le 12/11/2013 à 19:08
Mine-Diablo
Messages postés
70
Date d'inscription
vendredi 12 juillet 2013
Statut
Membre
Dernière intervention
22 juillet 2016
- 12 nov. 2013 à 20:12
Bonjour, je me demande pourquoi mon dock a des " ? " à la place des applications qui s'y trouvent. Mais, le " ? " disparait quand j'ouvre l'application. Ce n'est qu'un détail mais je ne veux pas que cela gâche mon dock si je n'ouvre pas les applications. Cela est venu depuis que je suis sous OSX Mavericks, le " ? " n'est " que sur certaines applications mais, aucune native au iMac ( exemple : Safari ".
Merci de m'aider, je suis sous iMac.

http://img11.hostingpics.net/pics/948288Capturede769cran20131112a768190224.png

PS : Désolé mais je ne sais pas comment mettre l'image directement dans la discussion.

4 réponses

*_Francis_*
Messages postés
39265
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
26 mai 2022
11 412
12 nov. 2013 à 19:11
Bonjour,

Lorsque cela se produit, c'est que le Dock ne fait plus le lien avec l'application elle même. (dans le Dock ce ne sont que des raccourcis). Ça peut arriver lorsque l'application a été modifiée, changée de nom, de place etc... Si le problème persiste, sortez carrément l'application du Dock en la glissant suffisamment loin de celui-ci, le raccourci va disparaître en nuage. Puis depuis le dossier Applications, glissez à nouveau celle-ci dans le Dock pour recréer un raccourci correct.

Si vous êtes passé récemment à ce nouvel OS, il est bon de faire une réparation du disque et des permissions. Çæ peut régler des problèmes. Voyez cette aidequi vaut également pour la dernière version d'OS X:
https://www.commentcamarche.net/faq/36405-entretenir-et-reparer-mac-os-x-10-7-os-x-10-8-os-x-10-9-os-x-10-10-lion-mountain-lion-mavericks-et-yosemite
1
*_Francis_*
Messages postés
39265
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
26 mai 2022
11 412
12 nov. 2013 à 20:07
Ça c'est "normal" :)

Explications:

Depuis Mac OS 10.8, Apple a introduit une sécurité qui empêche l'installation de logiciels non certifiés, sauf si l'utilisateur le décide en toute connaissance de cause.

Vous pouvez donc malgré tout installer ou ouvrir cette application de la manière suivante :

vous faites un clic-droit sur l'application, puis dans le menu contextuel qui se présente, tout en haut de la liste, vous choisissez "Ouvrir"... et vous poursuivez... et validez la demande de confirmation...

Vous pouvez également modifier vos paramètres de sécurité dans Préférences Système / Sécurité et confidentialité... et dans la rubrique
"Autoriser les applications téléchargées de:"
activer le bouton "N'importe où"

A vos risque et périls, bien entendu.

Pour faire cela, vous devrez déverrouiller les Préférences système.

Cordialement

1
Mine-Diablo
Messages postés
70
Date d'inscription
vendredi 12 juillet 2013
Statut
Membre
Dernière intervention
22 juillet 2016
93
12 nov. 2013 à 20:02
Pour moi, Onyx a un problème, je montre un screen :

http://img11.hostingpics.net/pics/662698Capturede769cran20131112a768195727.png
0
Mine-Diablo
Messages postés
70
Date d'inscription
vendredi 12 juillet 2013
Statut
Membre
Dernière intervention
22 juillet 2016
93
12 nov. 2013 à 20:12
Merci, tout marche parfaitement :)
0