Plantage de steam, Windows 7 reboot sans cesse au démarrage.

[Résolu/Fermé]
Signaler
-
Messages postés
221
Date d'inscription
dimanche 13 février 2011
Statut
Membre
Dernière intervention
22 mai 2018
-
Bonjour,

J'ai un problème avec mon PC (acheté il y a 2 semaines) depuis hier soir. Après avoir mis mes pilotes NVIDIA à jour, j'ai lancé le jeu Batman Arkham Origin depuis steam. La un écran noir est apparu, et j'ai éteint mon PC manuellement.

Lorsque je le rallume en mode normal, impossible d'accéder au bureau et il redémarre sans cesse. Je peux accéder au bureau uniquement en mode sans échec.

Quelqu'un peut me dire d'ou vient le problème et s'il y a une solution ?

Merci à tous.


Config : Intel core i5 4470, Nvidia geforce 760, Windows7

7 réponses

Messages postés
221
Date d'inscription
dimanche 13 février 2011
Statut
Membre
Dernière intervention
22 mai 2018
15
démarre le en mode sans échec , puis tu va dans démarrer , tout les programmes , accessoire , outil système , restauration système , puis tu clique sur restaure a une date antérieur , tu sélectionne une date a laquelle il marchait puis tu valide , il va redémarrer puis normalement ces bon.
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41713 internautes nous ont dit merci ce mois-ci

C'est exactement ce que j'ai fait et ça a marché! Une fois que j'ai restauré a une date antérieure, j'ai pu accéder à windows au bout du 2ème redémarrage. Tout marche sans soucis, espérerons que ça dure.

Ps : j'ai desinstallé steam, je vais voir si ça plante tjrs en le reinstallant.
Messages postés
221
Date d'inscription
dimanche 13 février 2011
Statut
Membre
Dernière intervention
22 mai 2018
15
peut etre qu'il vous faut un ordinateur plus puissant pour se genre de jeux .
Messages postés
38
Date d'inscription
mardi 29 octobre 2013
Statut
Membre
Dernière intervention
21 novembre 2013
2
J'ai eu le même problème avec Steam, il a fallu que je formate mon PC pour pouvoir l'utiliser...
Vous avez eu ce problème récemment ? Le formatage était la seule solution?
Messages postés
38
Date d'inscription
mardi 29 octobre 2013
Statut
Membre
Dernière intervention
21 novembre 2013
2
Peut-être que il y a d'autre solution, mais ma seule solution était le formatage. Et essaye même pas de créer un point de restauration, les fichiers sont corrompu...
Merci.

Quelqu'un a une autre solution au problème ?

Aller dans le mode sans echec, et désactiver le démarrage de Steam par msconfig
Je ne pense pas que le problème vienne de là, vu que steam n'ouvrait pas automatiquement au démarrage.
est ce qu' il y a des utilitaires d'optimisation, surveillance des temperatures, sondes etc installés ? (genre ASUS AI Suite?)
Oui lors du démarrage si j'appuie dur F11 j'ai accès à l'utilitaire de ma carte mère MSI Z87 G43 GAMING.
Utilisateur anonyme
essaye de ne pas l'activer, et si la carte mere comporte deux ports LAN, désactive celui qui ne sert pas dans le BIOS, et si le PC a une carte son installée, désactive l'audio de la CM dans le BIOS
Pas de carte son installée. Je vais voir si j'arrive à faire le reste...
Voila ce qui apparaît lorsque je démarre en mode sans échec :

Signature du problème :
Nom d'événement de problème: BlueScreen
Version du système: 6.1.7601.2.1.0.256.1
Identificateur de paramètres régionaux: 1036

Informations supplémentaires sur le problème :
BCCode: 116
BCP1: FFFFFA800AF42420
BCP2: FFFFF8800FC36034
BCP3: 0000000000000000
BCP4: 0000000000000002
OS Version: 6_1_7601
Service Pack: 1_0
Product: 256_1

Fichiers aidant à décrire le problème :
C:\Windows\Minidump\103013-26488-01.dmp
C:\Users\Franck\AppData\Local\Temp\WER-99357-0.sysdata.xml

Lire notre déclaration de confidentialité en ligne :
http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x040c