Thème windows 7 grisé [Résolu/Fermé]

Signaler
Messages postés
6
Date d'inscription
jeudi 17 octobre 2013
Statut
Membre
Dernière intervention
13 décembre 2013
-
 Arthur le gamer -
Bonsoir,

Après avoir recherché désesperement une solution a mon problème sur divers forums je vous fait part de mon problème: Hier soir, après avoir redémarré mon ordinateur, le thème windows 7 a disparu et je me retrouve avec un thème grisé (style windows 98), et impossible de sélectionner le thème windows 7, et donc par conséquent le thème aero.
De plus le démarrage de l'ordinateur est affreusement long (écran noir avec le pointeur de souris avant l'apparition de la page d'accueil)

Je suis allé vérifier le service thème, le service de gestionnaire de fenêtrage, vérifier si les mises a jour des pilotes et toujours aucun effet, et j'ai pas spécialement envie de restaurer le système avant d'être sur que c'est l'unique solution

En esperant avoir été clair, n'hésitez pas a demander toute précision qui vous semblerait utile..

Merci d'avance

10 réponses

Messages postés
3
Date d'inscription
jeudi 17 octobre 2013
Statut
Membre
Dernière intervention
17 octobre 2013

Tu as essayer de télécharger le thème sur un site internet , donc le windows aero? Après tu va dans :
C:\Windows\Resources\Themes
Et tu le mais , si sa marche pas je ne peut pas t'aider plus que sa.
Après peut être que ton pc a vraiment buguer et que les dossiers on étés supprimé , dans ce cas la désolé je ne peut point t'aider.

Sur ce bonne chance
Messages postés
6
Date d'inscription
jeudi 17 octobre 2013
Statut
Membre
Dernière intervention
13 décembre 2013

C'est le thème par défaut a la base, mais j'ai essayé de le télécharger à nouveau mais impossible de l'activer, le thème est bloqué par celui en place..
Messages postés
26111
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
19 octobre 2020
3 072
Bonjour,

fais une restauration du système à une date antérieure à ton problème, cela n'affectera en rien tes dossiers et fichiers personnels.

http://www.chantal11.com/2010/05/restauration-systeme-a-une-date-anterieure-windows-7-8-10/

cordialement
Messages postés
6
Date d'inscription
jeudi 17 octobre 2013
Statut
Membre
Dernière intervention
13 décembre 2013

il me reste plus que ca en effet,

bonne journée
Messages postés
26111
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
19 octobre 2020
3 072
dis-nous si ça a fonctionné, merci
Messages postés
6
Date d'inscription
jeudi 17 octobre 2013
Statut
Membre
Dernière intervention
13 décembre 2013

Bon, impossible de faire une restauration du systeme, et le problème persiste toujours :/
Messages postés
26111
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
19 octobre 2020
3 072
téléchargez et exécutez cet utilitaire :

http://general-changelog-team.fr/fr/downloads/finish/20-outils-de-xplode/2-adwcleaner

vous faites un scan et vous supprimez tout ce qu'il vous trouve. Ensuite vous faites un copier/coller du rapport dans votre réponse.


ensuite, téléchargez et exécutez Cclaener :

https://www.commentcamarche.net/download/telecharger-168-ccleaner

vous faites nettoyeur et registre. Pour le registre, recommencez la manipulation plusieurs fois jusqu'à ce qu'il ne trouve plus rien.

ensuite, télélchargez et exécutez malwarbytes :

https://www.commentcamarche.net/download/telecharger-34055379-malwarebytes-anti-malware

vous le mettez à jour
vous faites une vérification complète du disque
vous supprimez tout ce qu'il pourrait trouver
vous redémarrez

et vous faites un copier/coller du rapport après suppression dans votre réponse

cordialement

est ce que le systeme serait pas en mode performances.?
Clic droit sur Ordinateur, "propriétés"
>>>"paramètres systeme avancés"
Ensuite dans Performances, clic sur "parametres" et choisir "Laisser Windows choisir la meilleure configuration" ou seulement dans la liste cocher "Utiliser des styles visuels sur les fenetres et les boutons"
Valider par "Appliquer" OK dans chaque fenetre

Merci à toi sa a marché pour moi !
Messages postés
6
Date d'inscription
jeudi 17 octobre 2013
Statut
Membre
Dernière intervention
13 décembre 2013

Le systeme était bien en mode performance, mais suite a la persistance du problème j'ai procédé a un formatage complet du système et le problème est résolu. Merci a tous pour les conseils,

Bonne soirée
Messages postés
26111
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
19 octobre 2020
3 072
Bonjour,

merci d'avoir donné des nouvelles.
Solution radicale mais efficace !

bonne continuation