Débit Wi-Fi très faible lorsque PC connecté en Ethernet. [Résolu/Fermé]

Signaler
Messages postés
5
Date d'inscription
vendredi 12 février 2010
Statut
Membre
Dernière intervention
13 octobre 2013
-
 Vegeta -
Bonjour,

Le débit de ma connexion Wi-Fi avec mon Windows Phone Lumia 520 est très faible (Environ 10% de sa capacité) lorsque mon PC est connecté en Ethernet, alors qu'il est à 100% lorsque le PC est déconnecté.

Je dispose d'une Freebox HD et de Windows 7. Tous mes logiciels sont à jours ainsi que le logiciel interne à la Freebox que j'ai déjà redémarré plusieurs fois. Mon PC est connecté en Ethernet à la Freebox.

Il semble que ma connexion internet fonctionne parfaitement depuis mon PC puisque les résultats Speedtest sont parfait. Par contre les résultats Speedtest avec l'application Windows Phone sont médiocre, la connexion n'est qu'à approximativement 10% de sa capacité lorsque mon PC est connecté, et parfois-même l'application n'arrive pas à se connecter, alors que les résultats sont parfait avec le PC éteint.
Tous mes tests on étaient effectués avec tous programmes fermés, ainsi le moniteur d'activité réseau n'indique aucune utilisation du réseau anormale.

La distance à laquelle j'utilise mon Windows Phone ne change rien puisque cela fonctionne parfaitement bien lorsque mon PC est déconnecté en étant situé n'importe-où dans l'appartement.

Puisque la connexion Wi-Fi est parfaite lorsque le PC est déconnecté, j'en déduis que c'est lui qui est en faute, ou bien la Freebox.

Le simple fait de désactiver la connexion Ethernet de mon PC permet à mon Windows Phone de retrouver un débit Wi-Fi maximal, comme si ma Freebox n'arrivait pas à gérer deux connexions simultanées et qu'elle privilégie la connexion Ethernet pour lui réserver tous le débit. Est-ce que le PC se réserve toute la bande passante ?

Merci d'avance pour votre aide.

3 réponses

Messages postés
5
Date d'inscription
vendredi 12 février 2010
Statut
Membre
Dernière intervention
13 octobre 2013
1
Comment puis-je vérifier ça et comment le désactiver ?
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
263
Date d'inscription
lundi 14 janvier 2013
Statut
Membre
Dernière intervention
30 décembre 2014
2
Peut-etre que ton téléphone ne passe qu'en 10 Mbps avec le cable Ethernet donc, c'est lent.
Messages postés
5
Date d'inscription
vendredi 12 février 2010
Statut
Membre
Dernière intervention
13 octobre 2013
1
MDR en fait fallait juste activer le mode routeur de ma Freebox pour que les deux appareils aient une IP différentes. Tellement simple que personne n'a était foutu de m'aider, impressionnant.
Merci beaucoup d'avoir partagé la résolution de votre problème, j'avais exactement la même problématique et tout fonctionne merveilleusement à présent !